0

I've been searching the internet from the start to the end with no real luck.
My new Windows Vista ULTIMATE 32-bit install simply won't connect anymore. I was online long enough to get activated, but that's about it.

I am connecting directly through a cable modem atm, but I was connected with two switches between me and the modem, as more people are online, but not in a private network. Everyone gets a unique IP from the ISP's DHCP Server. I am writing this on my laptop, using the same way to connect, even with the same cable as a test. So all equipment works like a charm. The problem is Vista!

Computer specs:

Motherboard: ASUS Crosshair, 0906 BIOS version - latest known stable.
CPU: AMD Athlon 64 X2 6000+ 3GHz.
Memory: Kingston HyperX PC6400 2gb, running 4-4-4-12 timing at 800MHz.
HD: 1xWD 500gb SATA2 + 1xWD 250gb SATA2, both running RAID STRIPE.
Sound: SB X-Fi Fatal1ty.
Graphics: ASUS EN9600GT 512MB (The blue card with the heavy fan) x2 in SLI.
PSU: CoolerMaster Real Power 550W (Maybe a bit low some people say, works fine and I never really outmax it.)

Got a WLAN card aswell, but it's disabled as I have no WLAN at home.
The network cards are both onboard, and same problem with both. So atm number #2 is disabled.

At first I had an internet connection, but I ran windows update to get all the hotfixes and updates. Too bad I didn't know they had a hotfix to remove my internet :-O I got SP1 installed now aswell. It's been released as .cab files at least, so you can download it from microsoft.com and use the package installer manually.

I lost connection after installing some of the updates, and a rollback did not solve the problem. So all updates are installed again. Including SP1.

At windows update I got 3 additional updates:

  • NVIDIA Corporation driver update for NVIDIA nForce 590/570/550 Serial ATA Controller
  • NVIDIA Corporation driver update for NVIDIA nForce(tm) RAID Class Device
  • NVIDIA Corporation driver update for NVIDIA nForce RAID Controller

They are marked as Important, Important and Optional.
Their published dates are 12/17/2007, 12/07/2007 and 29/07/2007.

Dates on installed drivers are 09/08/2007, ??? and 09/08/2007, and are newer.. Couldn't really figure out what the RAID Class Device is, but RAID does not have much to do with networking.

WHAT I HAVE DONE SO FAR

- I have tried disabling the DHCP Broadcast Flag in the register, both manually and with a tool someone with the same problem has written. No luck. The tool does its job, but it doesn't help me getting online.

- A lot of different "Disable network, unplug this, unplug that, enable, connect - disable, reboot, enable - bla bla bla" methods people have come up with that worked for them. No luck.

- Installed all the latest drivers for my motherboard, onboard network cards, graphics cards, you name it. Everything is up to date. And that may be the problem? Does anyone know if any of the hotfixes is known to do some harm?

- Cried.

- Yelled.

Nothing helps. I have been working on this problem now for 3 days. Reading forum after forum, articles after articles. Lots of solutions, but none of them really fixes my problem.

I can not use a static IP to my ISP (at least it does not work..).

And to end this post I will quote The Beatles:

Help, I need somebody,
Help, not just anybody,
Help, you know I need someone, help.

...

5
Contributors
10
Replies
15
Views
9 Years
Discussion Span
Last Post by J2b2415
0

I ended up re-installing my Vista. So far everything is working. I am installing updates from Windows Update as we speak... crossing fingers xxxx

0

Ok, after installing only critical updates I am left with no internet again and Local only.. will try do uninstall the updates one by one.. About 30 or so..

0

I wish I could help you more, , , Stop the Windows Automatic Updating. I have Ultimate also and everytime I update it using the Automatic Update feature, It screws up something in my computer and I have to go to system restore. Seems Microsoft is often uploading corrupted files on their download updates sight. At the very least set it to Download updates but let me choose which ones to install. Vista has come out of the gates with a worse approval rating than even XP did when It came out. Be patient, give them time and they will figure out how to make it work better and, hopefully, speed it up.

0

I am currently uninstalling all updates, and will apply them again one by one to find the one that screws up everything. It's surely going to take a while as Vista is really slow on rebooting, and almost every updates requires a reboot. But I refuse to surrender! ;-) Will let you all know what update is ruining the game for me.

I have also turned off the automatic updates now. Vista is downloading them, but won't install before I choose to.

0

I was unable to uninstall the updates, as every time I had to reboot the computer it was "configuring updates" and all updates were back in place again.

I downloaded an image with vista sp1 oem from april, and i was hoping that an installdisc with all updates included would do the trick. But no. Vista is activated, so I have been online for a few seconds? From what I can see I am getting Local only all the time..

0

Alright!

What did the trick for me was to open the Manage Network Connection -> run ncpa.cpl
Press the ALT key, so the old style xp menu bar shows (The one with File Edit View Tools Advanced Help), click on Advanced and then Advanced Settings.

Under Adapters and Bindings, in the Connections: box, select the correct network adapter and use the arrows at the right side of the box to move it to the top. Mine was almost at the bottom.

In the box below (Bindings for Local Area Connection:) i checked the IPv4 option in both File and Printer Sharing for MS Networks and Clients for MS Networks.

Pressed the OK button at the bottom and rebooted my computer.

0

To solve problem of Unidentifed Network; re-install your wireless pci card driver for vista.(Install the default one which comes with cd then update it from control panel.)

To solve local only, setup Service Pack 1 for Vista, update your router's firmware.

0

hello krugern. thanks for your post. i've been searching a solution for the same problem for days. just tried the steps you post and got my connection working.
thanks again.
brazilian regards, henrique.

0

To solve problem of Unidentifed Network; re-install your wireless pci card driver for vista.(Install the default one which comes with cd then update it from control panel.)

To solve local only, setup Service Pack 1 for Vista, update your router's firmware.

This is a no go for me, really. Don't have a wireless device, already got SP1 and I'm not using a router. Connected directly to the modem. Still there is a problem...

Everything has been working like a charm for months now, but suddenly today when I log on my computer I got the local only message again. No new updates installed, no new programs the last week.. no nothing. So I'm quite lost in this problem again..

0

If you have local only on a computer that is straight into the modem and you are pulling an ip then there is an issue with that ip's routing. Have your ISP block that ip so that you can pull a new one.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.