0

I have just bought this pci network card (SMC EZ Connect N Wireless PCI Adapter [SMCWPCI-N]), and it works perfect in xp and vista, but in windows 7, it causes my computer to freeze for about 10 seconds and then my computer restores to unfrozen state. Although while it freezes as i type something, the first 2 letters that i typed in the frozen state apears.

i have done a few stuff to try and fix it:
1.Disable the hadware via device manager (works 100%)
2.Disable the network via network and sharing center (woorks 100%)
3.Download and Installed XP driver (dosnt work)
4.Download and Installed vista drivers (dosnt work)
5.Downloaded Windows 7 drivers from smc (dosnt work)

(Note: i have relized that the release date of the windows 7 drivers are 2008... so it looks like they are lieing and only useing vista drivers.)

If there is anyone that can help me, it would be HIGHLY appretiated!

5
Contributors
10
Replies
12
Views
8 Years
Discussion Span
Last Post by Nemuksis
0

Uninstall the drivers and software and make sure there are no leftovers.
Remove the adapter from the computer.
Start your PC and re-install the drivers and software.
Turn the PC off.
Re-install the adapter and reboot, when windows detects the adapter direct the wizard to the installed drivers.
If that doesn't work, then uninstall the drivers and reboot and let windows install the drivers.
You can also try using the "Compatibility Mode"

0

I will try that and say if it works...

about the compatible mode, should i locate my driver files in window on c:/ and make all of the files for that driver compatible, or is there an easyer way?

0

Just to let everyone know, it still gives this problem BUT i found a solution that has a meager CON... Skrewsoft vpn has a file that runs IKED.exe it somehow stops my computer from freezing (strange ain't it??) BUT it eats away 50%+ of my cpu... sometimes up to 90% ... there you go the big con... its really annoying when watching a movie... dithering sounds etc.

But looks like i will have to sit with this until smc gets up to date >.<

0

Ah but you see this is for USA, and im in south africa (europe) so im not sure if this will work. but i have the old drivers so i will give it a try. Hopefully it works.

Edit: and thats n2 im looking for just n , "smcwpci-n" but ille still go test it, maby magically it will work :D but doubt that, will let you know as soon as i tested it.

Edit2: Ok no... i have downloaded it and its only for x64 and
x86 systems. I'm running on x32 so it wont install he drivers :'( .

If only i could find out with the iked.exe proccess from skrewsoft vpn stops the freezing. I am totaly clueless why this happens -.-

Edited by Nemuksis: n/a

0

Ah but you see this is for USA, and im in south africa (europe) so im not sure if this will work. but i have the old drivers so i will give it a try. Hopefully it works.

Edit: and thats n2 im looking for just n , "smcwpci-n" but ille still go test it, maby magically it will work :D but doubt that, will let you know as soon as i tested it.

Edit2: Ok no... i have downloaded it and its only for x64 and
x86 systems. I'm running on x32 so it wont install he drivers :'( .

If only i could find out with the iked.exe proccess from skrewsoft vpn stops the freezing. I am totaly clueless why this happens -.-

hey,
i am looking for this windows 7 driver... the smc website is down, so can you upload the driver for me on rapidshare or something like that?

by the way: x86 means a 32bit system

0

Edit2: Ok no... i have downloaded it and its only for x64 and x86 systems. I'm running on x32 so it wont install he drivers :'( .

Ummmm, "x86" is 32-bit :D

Am assuming since no current posting that issue is fixed?? If not, try completely uninstalling component/drivers... reboot and reconnect device, allowing Win Update to load generic drivers instead. May well bridge the gap till manufacturer updates their own drivers.

0

I have just bought this pci network card (SMC EZ Connect N Wireless PCI Adapter [SMCWPCI-N]), and it works perfect in xp and vista, but in windows 7, it causes my computer to freeze for about 10 seconds and then my computer restores to unfrozen state. Although while it freezes as i type something, the first 2 letters that i typed in the frozen state apears.

i have done a few stuff to try and fix it:
1.Disable the hadware via device manager (works 100%)
2.Disable the network via network and sharing center (woorks 100%)
3.Download and Installed XP driver (dosnt work)
4.Download and Installed vista drivers (dosnt work)
5.Downloaded Windows 7 drivers from smc (dosnt work)

(Note: i have relized that the release date of the windows 7 drivers are 2008... so it looks like they are lieing and only useing vista drivers.)

If there is anyone that can help me, it would be HIGHLY appretiated!

In Win 7 go to the control panel select Action Center then troubleshooting. From there I think you can figure out what to do. Have fun. Let us know if you correct the problem. I suspect the software is incompatible with 7.

0

No the issue is not fixed, end result i removed the card and just layed cat-5...

Tried both the last ways and none works. until smc releases proper drivers the problem will persist

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.