4
Contributors
13
Replies
14
Views
13 Years
Discussion Span
Last Post by )BIG"B"Affleck
0

Which version of IE are you using ? It happened to me once when the server crushed . Let's try this way , open internet explorer , go to tool,then click on internet options,then connections and then click on LAN settings or just setting if you are using a modem ( make sure to left-click once on the connection you are using right now if you have multiple connections ).After getting into LAN settings , check if the " automatically detect IP " is clicked or is it manually configured.As in my case , it was manually configured. Meanwhile, press ctrl+alt+dlt and see how is your cpu being used.If it's being used 100% that can be the reason.Sometimes the speed goes down or you see server not found when there's a problem with the line coming to your house ( maybe the line got cut ) . If you know that your ISP uses static Ip's, just contact your isp and ask them about your problem...have you seen any message when you browse from internet explorer or have you just seen the loading bar loading loading loading zzz ? Have you tried with other websites ? Maybe your connection is too slow... :( do you use other browsers like Netscape or opera?

0

i'm using ie 6.0but the funny thing is i can browse all my banking sites thats all and nothing else , using my ie 6.0 why?

0

Well I think it's possibly because of your connection speed.I have noticed that while browsing sites that I have visited very often , it takes a short time to load...tell me , do you need to wait for a long time to load or does the ie explorer gets hung ? Try this :
Open internet explorer.Click on Tools > Internet Options > Security.
Click on custom level while the internet icon is selected and lower the level to low or medium -low and check that if you have added any particular sites to your restricted sites.It seems to me that it's rather a connection problem if it's 28k...are you sure that you are searching for a site that truly exists ? like,www.google.com? if this doesn't work , my battery is out of charge :_(

0

help me my ie is not opening it just thinks and thinks and nothing opens

he funny thing is i can browse all my banking sites thats all and nothing else

Maybe your internet is down and all your viewing is your bank sites cache. Because most banking sites say you have to have cookies enabled to access sinsative personal info.

FACT: http://www.fnba.com/13650.html

FACT: http://www.bankofamerica.com/promos/jump/checkingplus/

FACT: http://www.nationalbank.co.nz/online/onlinebanking/faq/cookies.asp

Call your ISP and ask them if your Internets down and if so why I can remember along time ago where they cut mine off just beacause my cable modem serial # wasnt accounted for

Maybe this will help

0

re you saying that she's actually " browsing offline

More than likely


camelNotation
Registered User

I dont know where your last post went but I was responding to your question

0

i'm on high speed internet and yes i llok for sites like google and things like that but i'll try what you just told me frist thanks

0


I dont know where your last post went but I was responding to your question

He deleted his post for some reason.

0

I don't think i'm offline cause why can i surf the net trhough my msn explorer and have no problems.

0

still not working and now for soome reason my msn explorer is not working to please guys help me i've lost evrything now

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.