0

I'm currently stuck at a particular part of this game. The problem is, I know exactly what I have to do to solve the puzzle, but there's a bug in the game which prevents me from doing it! Here's where I am stuck:

I'm in a wine cellar, and there are five bottles in a wine rack which need to be pulled in a particular sequence in order for the secret door to open. I know what the sequence is, but I can't select the bottles I want to pull. I use the Page Up/Page Down keys to alternate between the bottles, but after I pull the first bottle I am only then able to alternate between two other bottles instead of being able to choose from the remaining four! So, I can't pull the bottle I need to pull, therefore I'm stuck! This is an obvious bug in the game, and I've searched the net for answers including the developer's own website. The developer's website suggested stepping back from the wine bottles then returning to see if it lets me choose the bottle I need, but the thing is I can't move at all after pulling the first bottle. I can't even turn on the spot. So, I have to pull all of the bottles in the wrong order just so I can move around again lol.

If anyone else has experienced this bug and knows a fix, please let me know, because I'm really into this game and want to continue playing it ASAP! If you have a savegame directly after this puzzle that would be great too. I'm not bothered about about the timestamps on the savegames or anything, I just want to be able to play it ;)

Thanks muchly :D

P.S I'm using Windows XP SP1

5
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by mangilak
0

I solved my problem hahaha. I was trying to figure out a way around this bug minutes after posting my question here, and in a fit of rage I started frantically slamming all of the buttons on the keyboard, namely the Page Up and Page Down buttons and their neighbouring buttons. While doing this I noticed that I was able to select the bottles I wasn't able to select before! So, I found a bug within a bug which cancelled out the first bug, leaving me relativley bugless! Well, besides the bugs that live under my skin plotting to take over my mind. But that's another story.

And who said violence doesn't solve anything?? As I have aptly demonstrated, thrashing your problems will render you triumphant! muhahaha

I'm off to my anger management class to get my money back!

1

i solved it but using the "tsearch" by editing the memory location of the selected bottle.... i m uploading here the save after passing this wine bottle puzzle....
Important : i uploaded the file called 0.txt rename it to 0.BSS to use it in the game

Attachments
0

This is why I love the internet!
Genius and thank you, thank you, thank you for posting that game save - just glad I started this game after Aug 2007 otherwise I'd have spent a looooong time figuring out what to do and possibly causing significant injury to my laptop in the process....

0

m_metwally4, thanks man. you saved me from a lot of interior anger:)
KUDOS ,man!!!!! KUDOS for the "savegame" file. :D Oh,ya... and God bless you...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.