0

Folks,

This is weird. Outlook sends the email from the Outbox but does not reduce itself numerically or add the sent mail to the Sent Items folder.

Anubody know what the heck is going on. I run Exchange 2003 too.

Thanks in advance.

15
Contributors
16
Replies
25
Views
10 Years
Discussion Span
Last Post by SofiaBrown
0

You get this figured out already? I had the same problem and just found the fix. Maybe this will help you too....

In Outlook, go to "Tools" ===> "Options" ====> "Email Options" (under Preferences tab) ===> "Advanced Email Options" and then UNCHECK the box that says In folders other than the Inbox, save replies with original message.

Now all your forwarded and replied to mail will go to your Sent Items box. Hope this helps.


Folks,

This is weird. Outlook sends the email from the Outbox but does not reduce itself numerically or add the sent mail to the Sent Items folder.

Anubody know what the heck is going on. I run Exchange 2003 too.

Thanks in advance.

0

Folks,

This is weird. Outlook sends the email from the Outbox but does not reduce itself numerically or add the sent mail to the Sent Items folder.

Anubody know what the heck is going on. I run Exchange 2003 too.

Thanks in advance.

I am experiencing the same problem. Have you ever found solution??

0

I experienced this same problem,but it only started today Nov 5/09 . I eventually realized that internal clock/date had change to 2009/10/05. This was due to me trying to sync to an NTP time server the day before and was not aware that the month had changed from Nov to Oct. Unfortunately the 6-10 emails i sent, on Nov 5, all have a sent date of Oct 5.

0

Above did not work for me. just have to run the scanpst and repaired the ost file and it is working fine now..

thanks
shaheed

0

I've tried all the above without success, all mail still ends up in the outbox and stays there whether I open it or not. However, when i send a 'test' email it fires off fine!

Any suggetions would be very much appreciated.

0

I didn't realize that my e-mails weren't sent and only went to the outbox...is there a way to get them back after I deleted them from all boxes? this sucks

0

I have a similar issue. Some messages go to sent items and some don't. So far I have 3 users that have the problem. Another odd thing is the users don't see the messages in their outbox, but if I add their mailbox to my Outlook I can see them.

0

The messages are sending okay. They just aren't moving to the "Sent Items" folder. I have 300 "Sent" messages in my outbox from the last 8 months.

Thanks.

0

if you are unable to see mails in sent items (my case is one where mails do not go to sent items), create a new folder under sent items called sent items and specify a rule under tools-->rules and alerts , telling outlook that mails sent from this machine should go to the new folder called sent items. Hope this helps. Peace. XPX

0

Mails are visible in Outlook Web Access (OWA), We have also a number of users with same issues in our company. They experience it as a full mailbox "again" and they "just cleaned it out !".
I just export all mails from outbox to new folder trough OWA and user can continue his work.

0

I was having this issue before I stumbles on this site, it's for the benefit of those looking fir answers.

0

In Outlook, go to "Tools" ===> "Options" ====> "Email Options" (under Preferences tab) and then CHECK the box that says Save copies of messages in Sent Items Folder.

Maybe this helps you all.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.