0

I have been using IE 5.5 xxx for 2 years - no probs, recently I had problems accessing a site because the JIT compiler radio butt. was clicked in Advanced, when I went to change it - it had gone, (the tab that is!). tabs finish at Program. I have downloaded IE 6 SP 1 and installed in an attempt to rectify - didn't work. I have downloaded latest ME updates - didn't work. In the registry, everything appears to be set up OK, and I have tried both repairing and re installing IE 6 - nothing doing. - Any ideas?

6
Contributors
11
Replies
12
Views
13 Years
Discussion Span
Last Post by jstein56
0

I did a search and can't find any other threads related to an advanced tab missing. However, there is a thread related to the general tab of the IE properties missing.

You can find it here:

[thread]947[/thread]

Hopefully the solution is the same or similar.

0

I assume you jest - have you looked at threads lately? e.g.:- help! - problem with IE - help! - problem with IE - help! - problem with IE - help!- problem with IE - help! . . . . etc. etc. etc. Anyway have fixed problem in registry as follows:

Key : HKCU \Software \Policies \Microsoft \Internet Explorer \Control Panel
Entry : AdvancedTab
System : 95, 98, ME, NT, 2K
Type : REG_DWORD
Range : 0 or 1
Default : 0
1 : Removes the Advanced tab from Internet Explorer 5 Options icon.

Hijack? - You are probably right - (additionally VJM removed from PC??) - this happen with IE 5.5 prior to 'Big Gooks' fixing several security problems in IE 6.0!!!!

0

Very cool. Thanks for posting a solution saddletrampus. I assume that the reason this is a "feature" in the registry as opposed to something being corrupt is that on multiuser systems, one might wish for certain user accounts to not have permission to use the advanced tab??

It looks as if the registry fix for the general tab (in the other thread) is the same only the "general tab" key is edited instead of the "advanced tab" registry key :)

0

My Internet Option's Advanced' and 'Security' tab were gone.
I took a look at the registry, and found following 3 entries.

Key : HKCU \Software \Policies \Microsoft \Internet Explorer \Control Panel
( Default ) REG_SZ ( No Value )
Advanced Tab REG_SZ 1
Securiyt Tab REG_SZ 1

I changed the value to 0, but it did not work. So, I created two entries.
Before creating, I changed existing item's names to something like these.
Advanced Tab --> Advanced Tab 2
Securiyt Tab --> Security Tab 2

Then, I created an entry for 'Advanced Tab' as follows:
Edit - Create New - DWORD Value
Change the new entry's name to 'Advanced Tab'.
( Same way for 'Security' Tab )

Now you see 'Advanced' ( and/or 'Security' ) Tab there. :)

0

"Then, I created an entry for 'Advanced Tab' as follows:
Edit - Create New - DWORD Value
Change the new entry's name to 'Advanced Tab'. "


Anyone care to tell me why this worked for me and the other stuff did not?

0

"Then, I created an entry for 'Advanced Tab' as follows:
Edit - Create New - DWORD Value
Change the new entry's name to 'Advanced Tab'. "


Anyone care to tell me why this worked for me and the other stuff did not?

The existing Registry entries are "AdvancedTab" and "SecurityTab" (notice there is NO SPACE in front of the word "Tab")

It appears that for IE6 the name of the keys were changed to "Advanced Tab" and "Security Tab" (Notice the space IS in front of the "Tab").

All you need to do is RENAME the existing entries to have a space in front of the "Tab".

So run regedit, and go to key:
HKCU \Software \Policies \Microsoft \Internet Explorer \Control Panel

and RENAME key "AdvancedTab" to "Advanced Tab"
RENAME key "SecurityTab" to "Security Tab"

And the Tools -> Internet Options -> Advanced (Security) tab will appear

-- Jim

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.