0

Hey good folks at Dani Web !
I have a Dell Dimension 2350, Windows XP, SP2, AVG Anti virus, Zone Alarm, and SpywareBlaster.
This morning I got up and went in to get on my desk top, that I leave on most of the time. AVG had updated while I slept and for some reason, it asked me to restart my computer. Normaly it has done it's thing doesn't ask that. But, seeing that I trust AVG, I restarted my computer and thats where the fun has begun !
After restart, it blue screened right after my desktop came up. I retried and it blue screened after the computer had lodad AVG. Tried again and it blue screened right as the desktop was trying to load.
Here is the message I get.....
Bad_pool_header
Stop 0X00000019
00000020
0X868D7000
0X868D7A00
0X0B400000
I can run in Safe Mode ok. But I did uninstall AVG to seeif that would help and it didn't! I tried to reinstall AVG in Safe Mode and it wouldn't install. So I tried to install AVAST Antivirus and it wouldn't install either, in Safe Mode.
I keep a very clean and trim running computer, now this happened and I'm lost!
Any and all help is much appreciated !!!

2
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by Tumbleweedracef
0

I forgot to add that I also run SpyWare Guard at all times along with AVG and ZoneAlarm and SpywareBlaster

0

Most comp[lex software wont install in safemode. Uninstall AVG from safemode and restart. If it goes to your desktop you know that was the problem and you can reinstall (or install a different program) from standard mode.

0

I uninstalled AVG in safe mode, but the computer still blue screens, so I can't reinstall AVG,till I can get this thing to where it won't blue screen. HELP

0

I uninstalled AVG in safe mode, but the computer still blue screens, so I can't reinstall AVG,till I can get this thing to where it won't blue screen. HELP

I also remember that I had downloaded a program called Windows Steady State. That could be the problem also BUT , I went into Safe mode , went to remove it in Add/Remove Programs and it won't let me uninstall it because I'm in Safe Mode. Any suggestions on how to uninstall it while in Safe Mode. When I try to go into regular mode, I get "blue screened" before my desktop come up.

0

OK, I believe I got it fixed ! I went into msconfig, stopped Windows Steady State from running in startup and in services, while in safemode. Then I restarted in regular mode and went into Add/Remove Programs and uninstalled it! That seems to have been in conflict with my computer!
Thank you OlyComputers for the advice !
Thanks again to Dani Web for providing this website !!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.