I run on Windows XP. The administrative side I have no problem. The side without administrative rights is the one with the problem. When this person tries to login, during the startup they see "Internet Explorer Script Error" box. No numbers, no URL's....just blank.
You cannot (x) out, answering 'yes' or 'no' does nothing either. It is constantly there.
Can someone please explain to me what I need to do. Thank you so much!!
V. Suzanne:(

9 Years
Discussion Span
Last Post by dickersonka

See if you can disable script debugging

Thank you for the reply and I wished that would have worked. Curses!! Since the IE script error is during the startup of my desktop....disabling that didn't help. Good news is it will probably help future ones!!
Any other ideas??


also run msconfig
and take a look at the startup programs, clear out anything you don't recognize


I am not running active desktop. I tried the msconfig but any changes I make throws the default from 'normal' to 'selective'. As a result, everytime you log in it asks the question about "are you aware you've changed the sitting"...(this was not word-to-word quote).
The ONLY time I've ever seen it go away (IE error) was when I clicked "show the desktop".
Then just as soon as I used the mouse to click on something the IE error was back.

Also, I looked in the 'start' menu within Programs. It is not listed.

Really appreciate your thoughts!


There should be a box to check to turn that off, but i've seen it not work.

Do the edits manually

Take a look at the folowing registry keys, this is the same as you see in the startup programs in msconfig:




Hmm. Something is starting ie on startup that shouldn't be. If active desktop is off, and no 'visible' programs are launching it. Maybe an antivirus client, who knows. Check out the event log to see any errors.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.