0

When I type ipconfig in my computer, I get the following:

Windows IP Configuration

An Internal error occured: The request is not supported.

Please contact Microsoft Product Support Services for further help.

Additional information: Unable to query host name.

I checked my device manager and under Network adapters I have 4 items present. Three of the four have a yellow circle with what I think is an exclamation point or ! in the middle. Those three say it can not intialize the driver. I can not find drivers to reload, they are:

1 - SiS 900-Based PCI Fast Ethernet Adapter - Packet Scheduler Miniport.
2 - WAN Miniport (IP) - Packet Scheduler Miniport
3 - WAN Miniport (PPTP)

Any help would be appreciated. This computer was connecting to the internet fine this morning and all of a sudden it stopped. If I am correct, even if it is having problems reading the router, it should come back with an IP of 0.0.0.0 or 169..... right?

...oh and the adapter is integrated into the motherboard.

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by Roebuc
0

Ok, it has nothing to do with the card, I installed another wireless card which can connect to the router. However I get the same error when I run ipconfig. If I try to ping something I get Unable to start IP Driver, error code 2. I have tried resetting the winsock and TCP/IP. I have tried doing a repair install but get kind of lost on the command prompt, I type in the password but the only thing I know to do after the password is type exit to restart...is that what I want to do?

0

ok first delete all the other driver exclamation to make things less complicated.now check your IP address connection packets send and received,set link speed to lowest and disable firewall(temp).See if theres any changes

0

Thank you for the post, I will try that soon as I get home from work...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.