0

I am using windows XP SP2 home edition and I can't add another user account...I can but it won't load. At present I have 2 user profiles running (both administrators) with the guest account turned off. I have visitors and for privacy reasons I want them to have their own user account (a limited account) When I switched on the guest account this is the message I got when I tried to log on to it.

User environment
Windows cannot log you on because your profile cannot be loaded check that you are connected to the network or that your network is functioning correctly. If the problem persists contact your network administrator.
DETAIL-The system cannot find the file specified.

I then turned off the guest account and tried opening another account but the same message appeared when I tried to log on.

I then downloaded UPHclean and ran that but still no luck. When i looked in the system file under user profiles it is only showing the 2 existing one and not the new oneI have just created.

Can someone please help.......thanks.

9
Contributors
8
Replies
10
Views
12 Years
Discussion Span
Last Post by nelvir
0

I am using windows XP SP2 home edition and I can't add another user account...I can but it won't load. At present I have 2 user profiles running (both administrators) with the guest account turned off. I have visitors and for privacy reasons I want them to have their own user account (a limited account) When I switched on the guest account this is the message I got when I tried to log on to it.

User environment
Windows cannot log you on because your profile cannot be loaded check that you are connected to the network or that your network is functioning correctly. If the problem persists contact your network administrator.
DETAIL-The system cannot find the file specified.

I then turned off the guest account and tried opening another account but the same message appeared when I tried to log on.

I then downloaded UPHclean and ran that but still no luck. When i looked in the system file under user profiles it is only showing the 2 existing one and not the new oneI have just created.

Can someone please help.......thanks.

I have exactly the same problem. Tried to wrestle my way through Microsoft's knowledge base but couldn't find the exact same problem. I figured you might have a solution by now. Could you please help me?
Thanks.

0

use regedit to find default user

so you will find profile list and it list the default user folder name

it occasionally changes from Default User to Default User.Windows and etc depending how many times you did your installation on or how many ghosting etc.

Just had to post that cause it been pissing me off after reading your trend and finding no solutions

thanks bye

0

i know this is a really old thread but i came across while experiencing the same problem. since noone posted an answer, i thought i would. go to c:my computer - documents and settings - click file - add new - name the new file "Default User" then try to log in with the guest or new log in
hope it helps you. it worked for me

thanks.:o

I am using windows XP SP2 home edition and I can't add another user account...I can but it won't load. At present I have 2 user profiles running (both administrators) with the guest account turned off. I have visitors and for privacy reasons I want them to have their own user account (a limited account) When I switched on the guest account this is the message I got when I tried to log on to it.

User environment
Windows cannot log you on because your profile cannot be loaded check that you are connected to the network or that your network is functioning correctly. If the problem persists contact your network administrator.
DETAIL-The system cannot find the file specified.

I then turned off the guest account and tried opening another account but the same message appeared when I tried to log on.

I then downloaded UPHclean and ran that but still no luck. When i looked in the system file under user profiles it is only showing the 2 existing one and not the new oneI have just created.

Can someone please help.......thanks.

0

i know this is a really old thread but i came across while experiencing the same problem. since noone posted an answer, i thought i would. go to c:my computer - documents and settings - click file - add new - name the new file "Default User" then try to log in with the guest or new log in
hope it helps you. it worked for me

thanks.:o

Thanku:icon_smile: Its working

0

Brilliant. I just had the same problem and found this thread. It worked beautifully.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.