0

I have two Windows Server 2000 machines that have an issue with Ctrl-Alt-Del

Machine 1 is an Exchange Server and is logged in but pressing Ctrl-Alt-Del has no effect (Not showing the screen with change password, lock computer, task manager, ect...)

Machine 2 is a SQL Server and is logged in but Locked and pressing Ctrl-Alt-Del also has no effect but this causes me not to be able to enter the password to access the machine


Both machiens have Windows Server 2000 SP4 installed with ALL windows updates


Has anyone seen this before?

2
Contributors
9
Replies
10
Views
9 Years
Discussion Span
Last Post by DimaYasny
0

is the keyboard connected and working?
do you have the keyset disabled in GP?
can you go in through RDP?

0

RDP is not enabled and the keyboard works fine for all other applications.

The keyboard was working fine on Monday and no configurations have changed since then.

The keyboard is on a KVM with 4 Windows Server machines, two have this problem and the other two don't

Even when using VNC to connect the Ctrl-Alt-Del still has not effect.

0

2 things off the top of my head:
1. GPedit - look for the setting that disables the keystroke, and look for it in the registry (you can google up the right key)
2. virus

0

Both machines started doing this the day after windows updates were run

Could they have caused it?

0

Actually i tried our external software support after we could not figure it out internally and the response was:

That’s an interesting one. Never seen that before!

I guess that Remote Desktop hasn’t been enabled on these either as I can’t connect using RDP.

Have done a google, but that hasn’t returned much relating to this problem.

We’ve had some issues recently with Windows Updates causing servers problems when trying to boot, and other anomalies.

0

We have fixed the issue by removing ALL the updates that were installed during the last update


PS The server would not Reboot or Shutdown without pressing the Power button (One press and it started to shutdown)

All seems OK now

Thanks

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.