0

I like WMP 10 and have resisted moving to wmp11 because after trying it awhile I got TIRED of trying to unravel why it would not play music I owned or let me copy it to my hard drive or why movies audio sounded so bad. So i finally got BACK to WMP10 and an update sent said I had a security risk so I downloaded the update. NOW when ever I try to play music or open WMP i get this message:

the file wmp.dll has a version number 10.0.0.3802 where 10.0.04058 was expected

And then it asks me if I want to reinstall it from the website..where, of course the only option it allows me is WMP11. Microsoft makes my stomach sour. I don't WANT Vista, DRM, or WMP 11. I am NOT a neophobe I just like for my stuff to WORK. It has worked fine for YEARS and I purchased DFX because I liked the way it made it sound. Now unless I go to a third party player I can't play anything. What gives? Of course I can't download WMP 10 again because it says it is not compatible with my version of windows (XP professional w/ sp2 w/sp3 installed-but until the update it worked FINE). IF my satellite ISP supported it I would not use microsoft and my NEXT laptop will be a MAC or a Linux version.

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by caperjack
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.