0

Hello everyone. I am new here and have a issue with my USB ports. Earlier, my USB ports stopped recognizing anything plugged into them. I’ve tried a USB mouse, USB unpowered external hard drives and multiple flash drives, all of which works on another computer. I tested them on all the ports on my computer, and none of them work. According to my device manager, everything is working just fine. I have uninstalled the USB controllers and reinstalled but still nothing. I have disabled the auto power off on all ports. I am running XP SP2 on a HP machine with Motherboard manufacturer: ASUS P4SD-LA PES revision 0.01
HP name: Oxford-UL6E.
I have used PC doctor for a full scan also virus protection scan and have all updates from Microsoft.
Would re formatting work?
Any ideas?

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Snoop304
0

Formatting might work, but that's really a last case scenario. Have you removed everything from your usb ports, shut completely down, and powered back up yet? If that doesn't work, I would get the latest usb and chipset drivers for the motherboard and reinstall them. Be sure to power cycle after you install them.

0

Formatting might work, but that's really a last case scenario. Have you removed everything from your usb ports, shut completely down, and powered back up yet? If that doesn't work, I would get the latest usb and chipset drivers for the motherboard and reinstall them. Be sure to power cycle after you install them.

I tried all latest motherboard drivers and still nothing. It seems motherboard is the problem but apart from that everything still works O.K. I repaired problem buy purchasing a $30.00 PCI USB and IEEE 1394 combo card and now everythings back to normal except i have not got a USB port at the front of the machine.
Thanks

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.