0

My Windows Vista computer was freezing up a lot, so I wanted to perform a system restore. In a tutorial, it said that it would be best to do this in safe mode (which, it said, could be attained by hitting F8). Well, I tried, and F8 didn't do anything; so, I used F12 while starting the system to go to the boot manager. Unable to find anything of use (as far as gettings into safe mode) there, I chose some option in the boot manager that sent me to the Setup window.

In this window, I didn't change anything (at least I don't think I did--if i changed some value by accident, I'm not sure), and I went to exit and hit "Exit Saving Changes" (no changes as far as I know).

Then, the computer restarted and opened up the InsydeH2O Setup Utility. I restarted it again...same thing. I couldn't get the computer to boot Windows, so I went to the Boot tab. All the regular options were missing; all it said was:

New Position Policy [In First]

I tried setting it to [In Last], but that didn't do anything. I am now completely at a loss of what to do about this, and I can't access anything on my laptop.

If anyone knows how to fix this, please explain the solution to me. Thanks in advance for the help.

~Rob

6
Contributors
6
Replies
14
Views
8 Years
Discussion Span
Last Post by Caloturatabwiy
0

Mhm...actually, I only posted on 2 boards: this one and a vistax64 board. The other board was just linked to a bunch of others so it looks like I posted all over the place. Same with mike.

Anyway, I'm not sure how, but my dad actually managed to fix it. Problem is, he isn't sure what he did. ^_^ I'm guessing he probably reset to the default settings and saved it that way. Thanks for the help though!

0

Do you have a Windows Vista Recovery Disk?
If Yes, Insert it and choose the hard drive you want to put it on.
Say yes to ''There is already an operating system on this drive Do you still want to
continue?'' This will erase all data on the disk.

-1

Just press ctrl + alt + delete while the insydeh20 set up utility screen is up. It will go away.

0

Hello my name is Courageous. im trying to restart my Toshiba satellite C55D laptop but still stuck on the InsydeH20 setup utility. please direct me on how to restart my laptop please.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.