0

Hello, I am running an Asus Windows 8.1 64bit lappy and I can't connect to the internet. I clicked on the internet connection icon in the tray and the green menu slides open and usually it shows the Airplane mode and below it the Wifi connections but instead it says "No connections available". I've tried the ethernet cable, and still can't connect to internet. I opened command prompt(admin) and keyed in :

netsh
netsh>wlan show network mode=ssid
There is no wireless interface on the system

AND

netsh wlan show drivers
There is no wireless interface on the system

I've checked Device Manager and there is nothing with exclamation marks, though I was having problems with the miniports which I've sorted out following instructions i found in this forum.

Screenshot Device Manager:
http://www.eightforums.com/attachments/network-sharing/67839d1462466964-problem-there-no-wireless-interface-system-20160506_004222.jpg

Please help me out.

2
Contributors
6
Replies
30
Views
1 Year
Discussion Span
Last Post by rproffitt
0

The link would have me join and log into another forum. Try Imgur or other picture sharing site?

Maybe your laptop is indeed in Airplane mode. Do you know your laptop well enough to try the Fn key to get out of that mode?

0

oops sorry. here you go http://imgur.com/Jz59MhG this is the screenshot for device manager.

click on the internet connection icon in the tray and the green menu slides open:
http://imgur.com/3DAxlWh usually it shows the Airplane mode and below it the Wifi connections

checked the settings, Airplane mode is off.

1

Try this with an alternative OS like a Live Linux OS. No install required. Run it off some USB or DVD.

I don't see a model number so try the usual and use the Fn key to turn the WiFi off and back on. Do you see the notification when you do that?

Edited by rproffitt: Spelling.

Votes + Comments
agree on the live linux trick
0

Added question. About thate "miniports" issue. As was said in some old movie.

"Ray, what did you do?"

0

For the Live Linux OS how would I fix my problem?

miniports issue found solution on eightforum as well as microsoft forum= http://www.eightforums.com/drivers-hardware/34950-weird-drivers-windows-8-device-manager.html

http://imgur.com/yae0ULX i tried connecting from here by right-click -> connect/disconnect but then the green menu slides open http://imgur.com/3DAxlWh

airplane mode definitly off http://imgur.com/daGkIET

command prompt that gave response no wireless interface:
http://imgur.com/iZaWhwZ

0

It won't fix the problem but would let us test and know if the WiFi hardware is working. It gives us a direction.

Also, you didn't write why you were fixing the items in the device manager. Long ago I learned to not fix these entries unless I was having a hardware or driver failure.

You may have fixed it good and now may be looking at a Windows 8 Repair or factory restore.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.