0

Double clicking folders to view the contents always results in a new window opening. This is very frustrating when trying to view a deep pathfile. I've already gone to Folder Options and made sure open each folder in same window is selected. I use to have ACD See installed, and this was around the time the problem started occuring. If anyone can help out or point me in the right direction, it would be greatly appreciated.

10
Contributors
16
Replies
17
Views
12 Years
Discussion Span
Last Post by abu taher
0

Double clicking folders to view the contents always results in a new window opening. This is very frustrating when trying to view a deep pathfile. I've already gone to Folder Options and made sure open each folder in same window is selected. I use to have ACD See installed, and this was around the time the problem started occuring. If anyone can help out or point me in the right direction, it would be greatly appreciated.

Well, first things first... I'm not trying to insult your intelligence in any way, but I've seen this happen before. After you check "open each folder in the same window" be sure you are clicking on "ok" or "apply". I've seen a few people keep clicking "cancel" after they make changes.

Again, I'm not trying to insult your intelligence, I'm just taking the most common and easiest fix first. Then we can move on to other things.

0

Well, first things first... I'm not trying to insult your intelligence in any way, but I've seen this happen before. After you check "open each folder in the same window" be sure you are clicking on "ok" or "apply". I've seen a few people keep clicking "cancel" after they make changes.

Again, I'm not trying to insult your intelligence, I'm just taking the most common and easiest fix first. Then we can move on to other things.

Haha...well honestly I know better than that. I've clicked apply/ok, even tried switching to open in new window setting then back to same window setting. Its gotta be something besides that specific option setting that is causing it. Regardless of which is selected, a new folder window always results. I'm usually pretty good at finding problems on my computer and fixing them, but this simple problem has me at a loss. Thanks for the help though, and I hope others on the board might have an idea. :confused:

0

Haha...well honestly I know better than that. I've clicked apply/ok, even tried switching to open in new window setting then back to same window setting. Its gotta be something besides that specific option setting that is causing it. Regardless of which is selected, a new folder window always results. I'm usually pretty good at finding problems on my computer and fixing them, but this simple problem has me at a loss. Thanks for the help though, and I hope others on the board might have an idea. :confused:

Try creating a new user on your computer, then making sure the settings are set to open the files in the same window on that account. Does that account do the same thing?

0

Haha...well honestly I know better than that. I've clicked apply/ok, even tried switching to open in new window setting then back to same window setting. Its gotta be something besides that specific option setting that is causing it. Regardless of which is selected, a new folder window always results. I'm usually pretty good at finding problems on my computer and fixing them, but this simple problem has me at a loss. Thanks for the help though, and I hope others on the board might have an idea. :confused:

oh, and make sure the new user has administrator rights. Also, are you using Windows XP or what?

0

oh, and make sure the new user has administrator rights. Also, are you using Windows XP or what?

Nothing. I created a new user account with administrator access, checked folder options. The open folders in same window was selected, and everything still opened in a new window. I'm running with Windows XP Professional, SP 1 and 2 installed.

0

just a thought !when in folder options go to view and click on apply to all folders ,i know it for the view part but stranger things have happened !:)

0

I have the exact same problem. Running Windows XP with SP 1 and 2 installed. For me the problem started around the same time I tried installing the WindowBlinds Suite from Stardock Software. Which seems to me to be buggy as all hell. Can anybody say overkill... lets see if we can make 2000 programs to do the job of one, which will consistently conflict with one another, slow your PC to a crawl and severely piss you off... even after you uninstall it.

I am changing all the Folder options back to default (being extra special careful to click Apply when I do this). I try to reset the browse option to open in same window (also being extra special careful to click on Apply afterwards) but all to no avail. No matter what settings I change my folders always open in a new window. Vey, very annoying.

I have cleared all the Stardock software off my computer and even purchased a registry cleaner to try and get rid of whatever crap it's tried to leave behind after itself. Nothing seems to be working.

Any IT gurus with a bit of advice on this one would be EXTREMELY appreciated. Thanks for coming out.

0

I have the exact same problem. Running Windows XP with SP 1 and 2 installed. For me the problem started around the same time I tried installing the WindowBlinds Suite from Stardock Software. Which seems to me to be buggy as all hell. Can anybody say overkill... lets see if we can make 2000 programs to do the job of one, which will consistently conflict with one another, slow your PC to a crawl and severely piss you off... even after you uninstall it.

I am changing all the Folder options back to default (being extra special careful to click Apply when I do this). I try to reset the browse option to open in same window (also being extra special careful to click on Apply afterwards) but all to no avail. No matter what settings I change my folders always open in a new window. Vey, very annoying.

I have cleared all the Stardock software off my computer and even purchased a registry cleaner to try and get rid of whatever crap it's tried to leave behind after itself. Nothing seems to be working.

Any IT gurus with a bit of advice on this one would be EXTREMELY appreciated. Thanks for coming out.

Hi guys,

Please, check the script below. It works fine for me!

http://www.kellys-korner-xp.com/regs_edits/settingssamewindow.reg

Regards.
Regis

:cheesy:

0

Hi guys,

Please, check the script below. It works fine for me!

http://www.kellys-korner-xp.com/regs_edits/settingssamewindow.reg

Regards.
Regis

You're awesome. You're disco. And I wish you'd been about a week sooner. I really appreciate the response but I ended up doing a full reinstall. It wasn't only the windowing issue. I had other contributing factors. But I will definitly hold onto the reg file just in case something similar ever happens down the road.

Thanks Regis!:p

0

tools, folder options

Did you read the entire thread? Or did you just assume I didn't try that? Either way is fine and I do appreicate the response/advice, but the issue was a btt more complicated than that. I had installed programs rewriting certain lines of the registry so that no matter what I did through folder options... even resetting to defult settings... nothing worked. I could check the box "open folders in same window" and click apply until I turned blue in the face and the folders would still open in seperate windows. Very annoying.

0

Hi,

I had exactly the same problem, but it turned out that the solution for me was to change the default action for file type Folder from open to explore. Now when I double click a folder it opens (or should I say it explores) in the same window. By right clicking and selecting open I can still open the folder in a new window if I want to.

Regards.

0

i am sure that the regkey works for many good post Regisbie!
shame it doesn't work for me. obviously need to investigate my registry more in my case. I know how i screwed it up though... advanced tab of file types on the folder and file folder options. I added "open with leech ftp" and added explorer.exe to a command i called "open" and this overruled the automatic open command. must have a double entry in my registry somewhere, as the regkey from kelly's corner didnt work.

0

i try it but !!!!!! no answer

Or maybe we have to restart before it works??? shouldn't have to really no?

0

a virus occurred it. If you have latest anti virus then plz scan your pc with it. I think then solve your problem. cause I faced it before.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.