0

I am having a problem on a friend's computer. Windows Media player automatically starts when windows starts and then when you close it it gives you an error but then it closes and everything seems to work fine. NO it is not listed in Start--Programs--Start folder. I also have tried using msconfig to see if I could disable it there but can't seem to find anything that I think is related to "Media Player".
Please help!
lgold5

11
Contributors
17
Replies
20
Views
13 Years
Discussion Span
Last Post by mwooge
0

Try this: Go to your Control Panel, Administrative Tools, Services. In the list on the left side, find the name of the service you want to change (Windows Media Player); go over to the Startup Type column and change it from automatic to manual.

0

Got to Start -> Programs and Right-click on 'Startup". Choose Open.

If you see a media file of some sort in the folder, remove it.

0

I am having the same problem with media player when i start Windows XP and I have checked in both the start up folder and the Admin Tools and windows media player isn't in either. I have also run the Lavasoft Ad-Aware program to no avail with the media player problem, although it found and fixed a whole lot of others!

Any other suggestions would be appreciated.

0

Try this: Go to your Control Panel, Administrative Tools, Services. In the list on the left side, find the name of the service you want to change (Windows Media Player); go over to the Startup Type column and change it from automatic to manual.

This did not work. There is nothing in there about Media Player. Any other ideas?

0

Got to Start -> Programs and Right-click on 'Startup". Choose Open.

If you see a media file of some sort in the folder, remove it.

I already had tried that. There is nothing in there. Any other ideas?
Thanks!

-1

This did not work. There is nothing in there about Media Player. Any other ideas?

You could also remove the program the hard way just to wipe it completely off your disk and any configuration that assocciates with it without harming anything by going to:

START/RUN <--- type in: [u][b]regedit[/b][/u]

Once you get to the registry screen, at the top next to file....
thats 1 tab the the right...
Goto search/find and type in:

Windows Media Player or whatever its called for short like wmp.exe or something

Anything that shows up, just delete it.

When your all done which shouldnt takeyou long, then goto www.microsoft.com and download the latest copy of the Win Media Player which I htink its version 10 or somthing and reinstall it.

After installation, reboot and boom! Your fine. 100% clean without errors and get this....your CPU is now a JukeBox again :eek: muhah!:cheesy:

Votes + Comments
This will BREAK things - not fix...luckily you gave the wrong file name!
0

Before you edit the registry, you should make a backup. At the top of the Registry window, click on the Registry menu, click Export Registry File. In the Export range panel, click All, then save your registry as Backup.

Make the changes you want, then exit the Registry Editor.

0

You could also remove the program the hard way just to wipe it completely off your disk and any configuration that assocciates with it without harming anything by going to:

START/RUN <--- type in: [u][b]regedit[/b][/u]

Once you get to the registry screen, at the top next to file....
thats 1 tab the the right...
Goto search/find and type in:

Windows Media Player or whatever its called for short like wmp.exe or something

Anything that shows up, just delete it.

When your all done which shouldnt takeyou long, then goto www.microsoft.com and download the latest copy of the Win Media Player which I htink its version 10 or somthing and reinstall it.

After installation, reboot and boom! Your fine. 100% clean without errors and get this....your CPU is now a JukeBox again :eek: muhah!:cheesy:

This is NOT a recommended solution - please do not perform these steps! The file's name is wmplayer and deleting all references to it in the registry will insure that WMP will never come up again alright, as well as creating about a hundred other problems!

I think Catweazle could be on to something:

"If you see a media file of some sort in the folder, remove it."

...make sure all files are shown:

  • Click Start.
  • Open My Computer.
  • Select the Tools menu and click Folder Options.
  • Select the View Tab.
  • Under the Hidden files and folders heading select Show hidden files and folders.
  • Uncheck the Hide protected operating system files (recommended) option.
  • Click Yes to confirm.
  • Click OK.

...you can apply these settings to all folders here - you will need to click that option, then go back and check startup for media files.

0

I also have tried using msconfig to see if I could disable it there but can't seem to find anything that I think is related to "Media Player".
lgold5

...been done

0

...been done

Personally i believe there is spyware /trojan causing the problem ,I would suggest goint ot the security section and posting a hijackthis log .

0

I am having a similar problem. WMP starts when Windows starts, and when I close it, it restarts itself.

The system is a laptop with Windows XP Pro installed on it.

I have searched the Startup menu for anything remotely related to WMP, and the only thing there is desktop.ini. I have searched the registry with no results so far. I have run Norton AV, AVG, AdAware, SpySweeper, and I am currently running Spybot. So far, nothing! I have inspected system.ini and win.ini, and searched for autoexec.nt. Still nothing.

I have searched the Microsoft support site with no success. I ran several searches on Google, and this is the only thing I have found that remotely resembles my problem.

Any ideas?

0

Just in case anyone is still watching this thread, check this registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

It has entries for each program that Windows will run when it starts. The original problem that started this thread may be related to an entry here that executes WMP at Windows startup.

I had 2 entries in here, one for a DVD player's service and another one called WMC_AutoUpdate (which was empty). I removed both of them. I don't know if either of them were related to my WMP problem, because I also have SpySweeper running in realtime protection mode, but whatever I did seems to be taking care of my WMP auto-restart problem.

0

if like me you've had this problem for a while, checked everything it should be and you're still pulling your hair out in frustration, then this reply should help you. theres a hidden reg entry which causes windows media player to load on startup in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run

delete this and you should be sorted!

i also found some leftover entries from other spyware there. hope this helps you as it did for me. :lol:

0

Hey bud, It will not create no problems, yes that is the correct name for it when you look for it in th RegEdit. Iv done this before twice infact because of a parasite. Like I said It worked, so please. dont flame someone elses opinion.

It may not be what You do because your unsure or do not know what RegEdit is or does or can do. Im not say you dont, im just saying is that If you do that, it will delete everything under the wmplayer profile. Thats all there is too it. Install your Windows XP Disk, goto Start. Control Panel, and remove Programs, look on the left Panel, choose add/remove Programs, itll open up the win cd in your cd rom drive, when the options come up, make sure you disable it to insure its uninstalled. All of that is 1,2,3, I know it seems like alot of work but it isent, just alot of typing here LOL!

Once all that is done, again, add/remove programs and enable the player. It will install it and then you can also update it from microsofts website. So whatever is missing will be replaced during the updated process! KAAAHBOOOOOOMMMMM!!!!!

0

if like me you've had this problem for a while, checked everything it should be and you're still pulling your hair out in frustration, then this reply should help you. theres a hidden reg entry which causes windows media player to load on startup in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\Run

delete this and you should be sorted!

i also found some leftover entries from other spyware there. hope this helps you as it did for me. :lol:

YES This really works.
Windows Player was bugging me for over a year!

Thanks ideaone for sharing this great cure.

0

Try this: Go to your Control Panel, Administrative Tools, Services. In the list on the left side, find the name of the service you want to change (Windows Media Player); go over to the Startup Type column and change it from automatic to manual.

I get a list on the -right- side. I arrowed down to all the Windows Media Player entries and right-clicked, then on protperties made sure each was set to "manual".

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.