0

Installed Fedora 9 recently in my laptop....
Resulting in dual boot system
After a few days, hibernation seems not working.

Can any one help me to solve this???

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by francisabey
0

To resolve this problem in Windows Vista, run the powercfg -h on command at an Administrative command prompt to enable the hibernate feature and the hybrid sleep feature.

The first thing you need to check if your computer supports one of the hibernation options. To do this, go to the start menu and type Command in the search box. In the results, right click and select “Run as Administrator”. When the command prompt opens up, type powercfg -a which shows you all of the available types of hibernation that your hardware supports.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.