0

Word 97/XP Designed a page for a poster, added border all round, which shows in Print Preview as OK but when it prints the bottom border is not there. I have tried adjusting the borders, and 'kidded' the printer that the paper is a different size but still NO GO! It does not print.
Any advice appreciated. Thanks, Tez

2
Contributors
2
Replies
4
Views
8 Years
Discussion Span
Last Post by tez
1

I had the same trouble.

My printer knows it can't print that close to the edge of the paper, so it won't do it.

Telling the printer that the paper is a different size just moves the definition of the bottom of the page. But the software still wants to put the border too close to the new bottom. The printer still thinks the border is too close to the edge.

Most Lexmark printers have this problem, because the rollers let go of the paper before the printhead gets that low on it.

Do this:

- Go into the page layout dialog box and set the bottom border higher.

- Go into the Page Borders dialog box and make the border you want. Then, before leaving the dialog box, use the Options button.

- In the new dialog box, select to measure from the edge of the text, rather than the edge of the paper.

- Click OK for each dialog box.

I tested this on Word 2003 and 2007. I have no earlier version of Word.

Votes + Comments
Great help. Brilliant, clear solution.
0

Yes it worked! Thanks for your help, have been trying to solve this for ages. Cheers matey.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.