0

I run XP home edition SP3, browsers firefox google chrome and IE7, printer, scanner, have all MS updates. The trouble when I place a cd or dvd in the drive it crashes the pc. I noticed it when using OpenOffice and trying to burn a slideshow. Openoffice would crash sometimes also. I used Revo Uninstaller to remove OOo and reinstall. Okay. I started backing up data to burn and it got worse. At first It was sporadic crashes whether music, data, or movies. I did scans for virus/malware stuff. Nothing. Then comodo anti-virus stopped updating. I did a clean reinstall and it was still messed up. I switched to Avast AV and xp firewall for now. I did an xp repair to keep from losing all my new data, reinstalled all MS updates and reinstalled SP3. Then the pc would take cd or dvd but my player stopped playing movies. Pc said the 'enabledvd.' file was missing yet it was still there. Then my Pinnacle Instant CD+DVD program crashed trying to burn data. More scans, another repair, updates required, it took cd's at first, now it crashes everytime. Bio's is on default. Video drivers were updated in device manager. The only thing I can think of is I used ccleaner then I used comodo system cleaner before the first repair although I have used ccleaner and no problem. Directx tests are okay. In Device Manager in System Devices the following show wrong yet no yellow marks:
Direct memory access controller,
Motherboard resources,
Numeric data processor,
Programmable interrupt controller,
System board,
System speaker,
System timer,
all which state the same - 'No drivers are installed for this device. If you are having problems with this device, click Troubleshoot to start the troubleshooter.' Each has a driver tab showing microsoft driver. I uninstalled each, rebooted and still the same. I did startup with the bare things and still the same. I can't do a clean install with xp or I'll lose all my data I was trying to backup. Now that's a twist of pc fate! Also I have mini dump logs but the symbols don't load right. I'm a newbie and ANY help is appreciated folks!
--------------------------------------------------------------------------------
The bootup or ntbt log shows the following drivers NOT loaded at startup. These showed consistently not loading.

Did not load driver C-Media AC97 Audio Device
Did not load driver Communications Port
Did not load driver Printer Port
Did not load driver Audio Codecs
Did not load driver Legacy Audio Drivers
Did not load driver Media Control Devices
Did not load driver Legacy Video Capture Devices
Did not load driver Video Codecs
Did not load driver WAN Miniport (L2TP)
Did not load driver WAN Miniport (Network Monitor)
Did not load driver WAN Miniport (IP)
Did not load driver WAN Miniport (PPPOE)
Did not load driver WAN Miniport (PPTP)
Did not load driver Packet Scheduler Miniport
Did not load driver Packet Scheduler Miniport
Did not load driver Packet Scheduler Miniport
Did not load driver Packet Scheduler Miniport
Did not load driver Packet Scheduler Miniport
Did not load driver Direct Parallel
Did not load driver AMD K7 Processor
Did not load driver RADEON 9550
Did not load driver RADEON 9550 Secondary
----------------------------------------------------------------------------

Event Viewer, System-
-----------
Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 2009-04-08
Time: 23:16
User: N/A
Computer: EWA
Description:
Error code 1000008e, parameter1 c0000005, parameter2 806ef134, parameter3 ee69e334, parameter4 00000000.

-------------------------------------------------------------------------------
Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 2009-04-08
Time: 23:16
User: N/A
Computer: EWA
Description:
Error code 000000c9, parameter1 00000211, parameter2 f9b5d4b0, parameter3 82308e48, parameter4 00000000.

-----------------------------------------------------------------------------------
Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 2009-04-08
Time: 23:15
User: N/A
Computer: EWA
Description:
Error code 000000c9, parameter1 00000211, parameter2 f9b7d4b0, parameter3 81ed8e48, parameter4 00000000.

-------------------------------------------------------------------------------------
Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 2009-04-08
Time: 23:15
User: N/A
Computer: EWA
Description:
Error code 1000008e, parameter1 c0000005, parameter2 806ef134, parameter3 ee94ea60, parameter4 00000000.
----------------------------------------------------------------------------------------
Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 2009-04-08
Time: 18:59
User: N/A
Computer: EWA
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000008e (0xc0000005, 0x806ef134, 0xee94ea60, 0x00000000). A dump was saved in: C:\WINDOWS\MEMORY.DMP.
-------------------------------------------------------------------------------------------------------------------
System Information, Summary, Conflicts/Sharing-

I/O Port 0x00000000-0x00000CF7 PCI bus
I/O Port 0x00000000-0x00000CF7 Direct memory access controller

I/O Port 0x000003C0-0x000003DF VIA CPU to AGP2.0/AGP3.0 Controller
I/O Port 0x000003C0-0x000003DF RADEON 9550

IRQ 10 VIA Rev 5 or later USB Universal Host Controller
IRQ 10 C-Media AC97 Audio Device

IRQ 11 RADEON 9550
IRQ 11 VIA Rev 5 or later USB Universal Host Controller

Memory Address 0xC0000000-0xDFFFFFFF VIA CPU to AGP2.0/AGP3.0 Controller
Memory Address 0xC0000000-0xDFFFFFFF RADEON 9550

Memory Address 0xA0000-0xBFFFF PCI bus
Memory Address 0xA0000-0xBFFFF VIA CPU to AGP2.0/AGP3.0 Controller
Memory Address 0xA0000-0xBFFFF RADEON 9550

I/O Port 0x000003B0-0x000003BB VIA CPU to AGP2.0/AGP3.0 Controller
I/O Port 0x000003B0-0x000003BB RADEON 9550

I/O Port 0x0000C000-0x0000CFFF VIA CPU to AGP2.0/AGP3.0 Controller
I/O Port 0x0000C000-0x0000CFFF RADEON 9550
--------------------------------------------------------------------------------------------------------------------------
If I was wealthy, I'd be looking at a brand new pc right now but I ain't so I can't!

3
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by eyecee
0

Every time i see a cd drive cause a computer to reboot/shut down it was caused by a by a weak/bad power supply,add new power supply fixed it each time[3 times so far ]

0

Here goes since my last post. I ran memtest86, roadkil's ram test, microsoft memory test, hdtune test, victoria test and showed okay. Power shows okay. I ran NOD32 av, Avast av, malwarebytes, spybot & search, ad-adware and everything shows clean. I did pcpitstop just to check pc, belarc to see if updates or hotfix is missing, driver scan and everything is updated it says, reinstalled ATI Radeon drivers in case they were corrupted, directx tests were okay, combofix because I'm desperate, went to safe mode and rebooted to reset drivers (someone said), unchecked anything in startup that I didn't need, ran chkdsk and sfc /scannow. I've used windbg but I'm not smart enough to know how to find what the second parameter is with the numbers. I can find the error code and first parameter in mdn library. I've googled for days and read what I could find. (some was awful or confusing) It seems to be a corrupt driver or software not working properly or in conflict. I'm not for sure. Still need help.

0

its too bad you didn't have access to new psu / or psu tester just to try as, i do,it makes it all so much easier .

0

I think there's something wrong with the CD drive itself, not the PSU:

1. The early problems were ONLY when using the CD drive.
2. When you did the new install things got a lot worse, system files started being corrupted or missing, this makes me suspect the drive was not able to properly transfer the data from the disk.

I'd suggest getting your hands on another CD drive, and see if a repair install works then.

0

One of my minidump logs showed that my Pinnacle cd/dvd burner was having problems with asapiw2k so I uninstalled it and now the cd drive works. XP cd burner doesn't work. So I installed another burner and it works great for just data or audio but I don't trust it. What if I burn all of my data to cd, reinstall xp and the data won't read right? The drivers are still not loading for some devices in device manager. My last Dr Watson log showed the following:

Application exception occurred:
App: C:\Program Files\Internet Explorer\iexplore.exe (pid=1712)
When: 2009-04-12 @ 14:23:50.355
Exception number: c0000005 (access violation)
-------------------------------------------------------
I kept it short. I uninstalled IE7 and reinstalled and I see no changes. I use firefox anyway. My minidump log shows the following:

DRIVER_VERIFIER_IOMANAGER_VIOLATION (c9)
The IO manager has caught a misbehaving driver.
Arguments:
Arg1: 00000211, The caller has forwarded an IRP while skipping a device object in the stack.
The caller is probably sending IRPs to the PDO instead of to the device
returned by IoAttachDeviceToDeviceStack.
Arg2: f9b3d4b0, The address in the driver's code where the error was detected.
Arg3: 82b92e48, IRP address.
Arg4: 00000000

Debugging Details:
------------------


ERROR_CODE: (NTSTATUS) 0xc9 - The operating system cannot run %1.

EXCEPTION_CODE: (Win32) 0xc9 (201) - The operating system cannot run %1.

EXCEPTION_PARAMETER1: 00000211

EXCEPTION_PARAMETER2: f9b3d4b0

EXCEPTION_PARAMETER3: 82b92e48

EXCEPTION_PARAMETER4: 0

BUGCHECK_STR: 0xc9_211

DRIVER_VERIFIER_IO_VIOLATION_TYPE: 211

FAULTING_IP:
ASAPIW2K+14b0
f9b3d4b0 8be5 mov esp,ebp

FOLLOWUP_IP:
ASAPIW2K+14b0
f9b3d4b0 8be5 mov esp,ebp

IRP_ADDRESS: 82b92e48

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

LAST_CONTROL_TRANSFER: from 8067606a to 80533806
--------------------------------------------------------------------------
I kept it short unless asked for. What does asapiw2k do? I've googled but really no clear answer. Is it needed? Can I copy from xp cd and overwrite it? Curious but I want to be safe. At this moment I have no crashes, no problems booting up, I can play cd or dvd with data, audio, and movies. Microsoft adviced to delete the upper and lower filters concerning the cp burner not playing. Should I do this? I don't trust MS on everything. I would try another cd drive but I can't at the moment. (I'm in central europe) Your advice is welcome.

0

One of my minidump logs showed that my Pinnacle cd/dvd burner was having problems with asapiw2k so I uninstalled it and now the cd drive works. XP cd burner doesn't work. So I installed another burner and it works great for just data or audio but I don't trust it. What if I burn all of my data to cd, reinstall xp and the data won't read right? The drivers are still not loading for some devices in device manager. My last Dr Watson log showed the following:

Application exception occurred:
App: C:\Program Files\Internet Explorer\iexplore.exe (pid=1712)
When: 2009-04-12 @ 14:23:50.355
Exception number: c0000005 (access violation)
-------------------------------------------------------
I kept it short. I uninstalled IE7 and reinstalled and I see no changes. I use firefox anyway. My minidump log shows the following:

DRIVER_VERIFIER_IOMANAGER_VIOLATION (c9)
The IO manager has caught a misbehaving driver.
Arguments:
Arg1: 00000211, The caller has forwarded an IRP while skipping a device object in the stack.
The caller is probably sending IRPs to the PDO instead of to the device
returned by IoAttachDeviceToDeviceStack.
Arg2: f9b3d4b0, The address in the driver's code where the error was detected.
Arg3: 82b92e48, IRP address.
Arg4: 00000000

Debugging Details:
------------------


ERROR_CODE: (NTSTATUS) 0xc9 - The operating system cannot run %1.

EXCEPTION_CODE: (Win32) 0xc9 (201) - The operating system cannot run %1.

EXCEPTION_PARAMETER1: 00000211

EXCEPTION_PARAMETER2: f9b3d4b0

EXCEPTION_PARAMETER3: 82b92e48

EXCEPTION_PARAMETER4: 0

BUGCHECK_STR: 0xc9_211

DRIVER_VERIFIER_IO_VIOLATION_TYPE: 211

FAULTING_IP:
ASAPIW2K+14b0
f9b3d4b0 8be5 mov esp,ebp

FOLLOWUP_IP:
ASAPIW2K+14b0
f9b3d4b0 8be5 mov esp,ebp

IRP_ADDRESS: 82b92e48

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: DRIVER_FAULT

LAST_CONTROL_TRANSFER: from 8067606a to 80533806
--------------------------------------------------------------------------
I kept it short unless asked for. What does asapiw2k do? I've googled but really no clear answer. Is it needed? Can I copy from xp cd and overwrite it? Curious but I want to be safe. At this moment I have no crashes, no problems booting up, I can play cd or dvd with data, audio, and movies. Microsoft adviced to delete the upper and lower filters concerning the cp burner not playing. Should I do this? I don't trust MS on everything. I would try another cd drive but I can't at the moment. (I'm in central europe) Your advice is welcome.

0

Sorry about the double post. I'm in two forums to get help and I'm tired.

0

Again, I ran different av's during the night and finally a trojan was found hidden in memory.dmp. What a headache. Thanks everyone. This thread is ended.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.