0

I don't know when it happened, but I can't seem to raise the address slot. When I right click in the grey area it says that Address is checked and should be showing, but it is not. I've unchecked it, re-checked it, closed IE and opened again, but nothing seems to bring it back. Up in the right hand corner of the grey area (at the top) Address is spelled out, but you can't do anything with it. I've tried right clicking on it, dragging it, everything I could think of and nada. Any ideas? I'm stumped and I know there's an easy fix and a simple trigger.
Thanks,
BuddyB

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by buddyb
0

Okay - Try this mini-walkthrough:

1) Right click in the toolbar area. That context menu you mentioned will pop out.

2) Make sure the option "Lock the Toolbars" is NOT checked. If it is, click it to uncheck it.

3) Now try clicking and dragging the address bar to where you want it.

4) [Optional] You can go back and re-enable the "Lock the Toolbars" option by reversing the process.

Let us know if this works for you!
:D

0

Hallelujah! It woiked; stumbled around, did everything except unlock the tool bar. Thanks for the heads-up.
BuddyB

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.