0

I'm using windows XP and recently installed a second monitor. Now everytime I come back to my computer after being locked the wallpaper that I set is being reset to the default background. When I go to display properties though, it has the picture selected. I also tried putting the image into the web folder, checked to see if the desktop was locked under customize desktop in the display properties, and did a virus scan. I can't see any reason why this is being reset.

3
Contributors
8
Replies
9
Views
8 Years
Discussion Span
Last Post by bouver
0

Are you using the latest video drivers?

Yes I searched for the latest video drivers

0

Try this solution too

Try to copy paste the bmp you want for wallpaper into this folder
C:\WINDOWS\Web\Wallpaper
go to properties and choose the bmp for wallpaper but not from the browse button . It must be just the name of it on the list along with the default ones.And then right click on desktop -> properties -> Desktop -> Customize Desktop -> Web
and make sure that nothing is checked

Or it is not help then read this http://support.microsoft.com/?kbid=329677

0

I've tried all of those things, but still get same result after computer has been locked and then unlocked. I also tried saving the bmp in different resolutions.

0

I've tried all of those things, but still get same result after computer has been locked and then unlocked. I also tried saving the bmp in different resolutions.

There is another way to change your desktop's wallpaper :D
Go to the registry.
start menu->run->write regedit->enter
search a main key named HKEY_CURRENT_USER click on it
you will see a lot of dirs find the Control Panel/Desktop
you will see a lot of sub key like AutoEndTask,CaretWidth..etc
find Wallpaper string click on it ,you can change the wallpaper's
path,give to it your .bmp file's path and name, exit from the registry editor and restart your pc

0

Changing the wallpaper this way also did not prevent the background from disappearing. I'm not sure why the video card would have anything to do with this but the problem only happens if two monitors are connected, but all the lasted video drivers are installed. Not sure what else I can try for this problem.
An additonal thing that I recently noticed though was that the screen saver also is not working. It only displays a black screen.

0

I had installed UltraMon after everything else did not work and that also reverted to the blank screen. When I go into UltraMon or the properties menu to change the background picture I selected, the picture always appears blank at first. It appears as one color, the color you choose in the properties menu.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.