0

Can someone help me? My friend got given a computer with windows 98. He can connect to the internet via internet explorer, but he cant view any web pages because the previous owner has set a 'content advisor' password.

He doesn't know the password, can he re-install IE to fix the problem? or find an alternative password?

Please help.

Whiptail - Swim fast until you see water, then run like the birds.

4
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by nahim
0

The following steps will remove any password set in the Internet Explorer Content Advisor and allow you to reset the program to its original state.

1) Click on Start and choose Run.

2) Type in RegEdit and select OK.

3) Now click on the little plus sign to the left of H_KEY_LOCAL_MACHINE.

4) Continue to drill down, always clicking on the plus sign at the left of the named key, through Software, Microsoft, Windows, Current Version and Policies.

5) Now click on the Ratings folder.

6) In the right pane of the RegEdit window, you'll see an icon called Key. Click on it and press Delete.

7) Next, choose Registry and then Exit to exit RegEdit. You've just deleted your original Content Advisor password.

8) Restart the computer and run Internet Explorer again.

9) Choose View and then Internet Options (or Options for version 3.x). For IE 5 or greater, Click on Tools, Internet Options.

10) Click on the Content tab and click on Disable. When asked for a password, don't enter anything; just click on OK. This will disable Content Advisor because there's no longer a password.

0

Tip:.make sure you go to file and export ,making a backup of your registry to you hard drive first ,then make the changes ,!

0

are you positive this wont damage anything on the computer?

I've had to remove a couple of content advisor passwords myself and it worked fine.

However, I give you no warranty that, if done incorrectly, it will not blow up your computer into thousands of tiny pieces. Well, that was a slight exaggeration but you could always format and reinstall everything too. :lol:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.