0

I'm also having the "Cannot find server or DNS error" problem, but only when I hit secure web sites, it seems. I can, for instance, get to Wells Fargo's main page, but not to my account. I can log in to a few sites, but most I cannot. Access to most http sites seems fine. And if I watch the IE status bar very carefully when trying to access these sites I can see a message stating "dns error" flash by before it goes ot the "Cannot find server..." page.

I have been reading the posts on this thread in this and other forums back to March of 2003 and I think I have tried everything except to wipe the hard drive and start over. Before I do that I thought I'd post here - I like to actually "fix" problems rather than just make them go away ;) .

I do not have problems getting to these web sites from other computers, and they ping fine from this problematic computer. I'm running XP Home on a Dell Inspiron which I've been cleaning up for my sister (getting all the junk off it that came with it) and I'm was afraid maybe I turnied off a service I shouldn't have, so I went thru them all line-by-line with eldergeek.com and I don't believe that is the problem. To troubleshoot this, I have made this the only computer on my DSL LAN, plugged directly into the modem. I'm running IE 6, though I've tried Mozilla's FireFox too (see below)

What I've done:
-hard-wired the DNS server IDs in the LAN settings
-ran the winsockxpfix.exe (twice for good measure )
-flushed the dns cache (ipconfig /flushdns)
-carefully followed some instructions for messing with the registry (http://www.duxcw.com/yabbse/index.php?board=2;action=display;threadid=1873;start=45 about half-way down the page)
-I've made sure that all the security protocols are turned on (SSL 2 & 3 and TLS)

Other clues:
-Yahoo messenger ran untill I installed the recent "security update" and now it won't run - uninstalled and reinstalled it completely but it doesnt work (of course the new version I reinstalled includes the security update). I went back to an earlier restore point from before I updated yahoo msngr and it worked, so something in the security update in interacting with my strange problem.
-I downloaded and installed Mozilla's new FireFox browser and it can't get to ANY site at all...not even Google.com. It gives me the error "The connection was refused when attempting to contact (url)"

I have not re-installed IE, or Windows as I mentioned. I'm sure I've tried other things I haven't listed above, as I've been working on it for days. I was just sure I'd found the answer when i ran across posts about "broken winsocks" but if that's the problem, the solutions I've found so far haven't done the trick.

Any suggestions would be most welcome! Please tell me if there is more info I should provide to help troubleshoot. Thanks.

5
Contributors
7
Replies
9
Views
12 Years
Discussion Span
Last Post by 'Stein
0

Thanks for that pointer - I did check the hosts file, however, and the restricted list. Sigh. I have determined that it is specifically https sites that generate the dns error - none others it seems. I simply don't know enough about what's special about an https site that's not for a simple http that could give me a clue here....that's where y'all come in :cheesy:

0

OK, update...

I have solved my problem by going back to a restore point that predates the installation of SP2. this bugs me because I still don't know what the problem really was, so if anyone has more suggestions or comments I'd still like to hear them. The problem is bound to come up again on some other computer under my charge, or on a friends, and I'd sure like to be able to fix it explicitly :p

Thanks for the help.

0

Oooooh, here's a good one. :evil: So I boot up the machine tonight and the problem is back - can't access https sites. However, this time, I do NOT have SP 2 installed, and the only thing that has happened since I posted my resolution last night is that Norton's LiveUpdate kicked in and I accidentally clicked "yes" to it, and it apparently downloaded something and then rebooted the machine.

Ugh. Maybe this is related to Norton LiveUpdate. Someone posted on another forum that Norton 2005 live update in conjunction with SP2 had created this problem on her computer: http://www.duxcw.com/yabbse/index.php?board=2;action=display;threadid=5351;start=90

I don't have SP 2 any more though, and I have since gotten rid of live update - this is crazy. :lol: (giggles insanely)

I'll post if the restore fixes it again, but any thoughts?

0

hi

im going insane because all of a suuden my bloody computer wont access secure sites, did you get yours fixed as mine is soon to be an ash tray!

matt

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.