0

This weekend I noticed that trying to delete a file from a jump drive caused Explorer to hang. When I got to work, I also had problems adding a subdirectory on my server. After using Task Manager to cancel out a few times, I noticed that about half the files in the directory I was trying to add to were now gone. Did a search from the server, no files. I KNOW that they are there, but can't find them in any of the programs I've tried (Filezilla, Explorer, AutoCAD). So, have copied all the remaining files to another folder, no problem. Now, however, any file I try to delete hangs Explorer at the "calculating time remaining". I had to reboot the last time as even Task Manager couldn't get Explorer to close.

I've tried to run Hijackthis, but can't seem to get it to run; have run online scans for viruses and malware, and have run CCCleaner, MalwareBytes and have Webroot with Antivirus running; no apparent virus/malware infection.

I'm turning it over to you experts: any suggestions would be greatly appreciated!

3
Contributors
10
Replies
11
Views
8 Years
Discussion Span
Last Post by ipodaddict
0

Sounds like your drive may need a format.

Thanks for the response; was hoping for a less drastic solution! Everything else seems to be working ok; could you give me some specific things that would indicate that I need to reformat my hard drive?

0

Is a jump drive the same as a flash/pen drive? If so, then I've got one (8GB - unbranded) that similarly misbehaves. Not quite the same, but aberrational behaviour with Explorer.

What's the connexion between the jump drive and your server? One would infer from your post that the jump drive was on a PC at home - problems.

When you got to work, your server played up as described.

Is that the situation you're asking us to look at?

0

The problem occurs anytime I try to either delete a file or sometimes (not sure if every time, need to pay better attention) when I try to rename a subdirectory. This applies to files/folders on my laptop hard drive, the jump drive or the server. I did find the event log and can post one if that will help diagnose this.

Yes, jump drive and flash drive are the same - I've had the same one now for 3 years with no problems copying or deleting. I use it to distribute files from my laptop, also for backing up some files.

0

This is very difficult. The common factor is the jump drive that moves between laptop and server. Of course the problem is likely to have originated on one of the computers.

We have had cases on the forum of directories losing their state of grace - cannot be deleted, files cannot be added. You can search for that. As far as I recall, these problem have never been bottomed out - i.e once the directory is fooked, it stays fooked and there may be an underlying problem with the file system on the disk.

But then what? I presume you've ported a troubled directory to the server. Is that so? Otherwise how would you have identical problems on different machines with different operating systems?

So perhaps some relevant history of your file porting would be helpful.

0

I think that the problem is the laptop, not the jump drive or the server, since the problem doesn't occur when i try to delete files on the server computer, just when I use my laptop connected through the network. The problem is also when I try to delete files that reside on the laptop itself, so pretty sure it's laptop related instead of server or jump drive.

0

I thought it was the laptop too. My poinjt about the jump drive was that it may have exported a dodgy directory structure to the server. You mentioned problems on the server or did I misunderstand you?

0

The only problems with the server are if I try to delete files on it from my laptop. If I delete directly from the server, no problems.

I haven't used the jump drive at the office in quite some time, so it hasn't had any direct contact with the server, just the laptop.

I noticed the problem first when I tried to delete a file on the jump drive while I was out of town. I cancelled the process (actually, rebooted the system). The next Monday, I was trying to rename a subdirectory on the server at the office thru the laptop, and it hung up when I hit enter to accept the new name. This is the subdirectory that I lost files in. Now, every renaming or deleting function hangs the laptop and I have to go into Task Manager to cancel it. I've noticed that it does actually delete the selected file, just doesn't tell me it's done it.

0

Ah - I see now. You're using a local copy of Explorer viewing files on a server. Your local copy of Explorer lets you down then in the same way as on your laptop.

If Malwarebytes doesn't find anything I usually trust that outcome. But it seems that your laptop Explorer is using DLLs (I suppose) that are not behaving as you intend. I don't know what would corrupt Explorer's sub-functions, but rthe clue lies in the hanging of the laptop, which should mean that something just executed has corrupted a key piece of Vista or Explorer.

Have you considered/tried Windows' repair facilities, with the aim of re-installing Explorer? This would need to be done from the Command prompt and would take a little, not much, research on your part to ascertain the how-to-do detail.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.