0

Hi... I'm having some problems with auto-deteck... nothing i connect to my computer is detected! CDs, DVDs Flash Drives, nothing!!! I can only access them via My Computer by selecting the particular device. So imagine putting in an audio CD to listen to your favourite music and it doesn't start automatically. Or trying to install a new programe from a CD and u can't because auto-detect doesn't work!!! Frustrating!!! Please help!
Thanks...

3
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by nliotech
0

hi nliotech, Welcome to Daniweb!!
try this:
1. Click the Start button
, type Gpedit.msc in the Start run box, and then press ENTER.
2. Under Computer Configuration, expand Administrative Templates, expand Windows Components, and then click Autoplay Policies.
3. In the Details pane, double-click Turn off Autoplay.
4. Click disabled, and then select All drives in the Turn on Autoplay box to enable Autorun on all drives.
check if it will help... :)

0

Ok... thanks... however there is no Autoplay options? No folders, not tabs, nothing with auto-play or anything like that?

0

Thanks guys... autofix worked by repairing Autoplay... but (see New Thread)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.