0

I think from what I gather are called look ups. When I play songs on media player 11 some parts of the song have a stuttering problem but it happens while streaming too. Not sure where to go.

6
Contributors
15
Replies
16
Views
8 Years
Discussion Span
Last Post by mickoh27
-1

Right-click on an open area of taskbar and open TaskManager. Looking right down the bottom of the TM-console, what are the usage levels (shown as a percentage) for both CPU Usage and Physical Memory??

Edited by kaninelupus: n/a

0

Right-click on an open area of taskbar and open TaskManager. Looking right down the bottom of the TM-console, what are the usage levels (shown as a percentage) for both CPU Usage and Physical Memory??

The CPU averages around 20% and physical memory is 36%

0

I think from what I gather are called look ups. When I play songs on media player 11 some parts of the song have a stuttering problem but it happens while streaming too. Not sure where to go.

What's this about look-ups?

Anyway, the usual reason, if not what kaninelupus is investigating with you, is the sound driver. It may also be another program trying to use sound at the same time but you'd have told us this, no doubt, were it so.

Also if you have a graphics program running but dormant (say an game, then Direct X is working in the background and its compatibility with your sound driver could be an issue. I regard this as an outside chance.

I would re-install the sound card driver and then, if you still have the problem, tinker with the properties of your Sound System and disable "enhancements" (if present) as they can interfere as Windows sees fit. Again I regard this as an outside chance.

0

Hello,

As an addtion to mickoh27's suggestion. A reinstall should work. If it does not its time to update the drivers from the Computer OEM site.

0

have you tried using another player aside from media player 11? if have tried using and still having problem..try suggestion of jccaldz, update or reinstall your sound driver.. Good luck :)

0

It worked fine before I had to reinstall windows but it also makes the noise when streaming lecture from uni sites. The software that monitors my drivers show all up to date but I will try to reinstall them.

Look ups came from a search I did that asked about repairing music files and look ups came up as a description that described the stutter sound it makes when played (specificly windows media player 11). But update said it was not for my system so I tried this forum. It did also mention about to programs using the same files. Which is what caused what they describbed as look ups.

Edited by mickoh27: Forgot to mention some things.

0

I want to thank those that replied with advice it was much appreciated but an update from microsoft seemed to fix it there was a couple but runtime 11 for vista was one update that I would have to assume that fixed the problem.
Thanks for the help guys.

0

That would have updated drivers. So we're all pleased that you're fixed up. Do please mark this thread as SOLVEd.

-1

What's this about look-ups?

Anyway, the usual reason, if not what kaninelupus is investigating with you, is the sound driver. It may also be another program trying to use sound at the same time but you'd have told us this, no doubt, were it so.

True, but can also be caused be high-resource usage.... easier to rule that out quickly first before diving in and wasting OP's time. Those usage stats did in fact rule out the first :)

0

True, but can also be caused be high-resource usage.... easier to rule that out quickly first before diving in and wasting OP's time. Those usage stats did in fact rule out the first :)

Yeah - but you thought of that first. So I had to come up with something else!

0

Sorry, like in my intro I said that I would probably more hinderance than help. Will be trying to make up for it though.

-1

Sorry, like in my intro I said that I would probably more hinderance than help. Will be trying to make up for it though.

Nah, no worries mate... we all gotta start somewhere ;) Just glad to see problem sorted.

0

I had the same problem as yours.
Try to uninstall your old driver and install the latest version. I don't remember the details but I found this solution at http://www.noaudiooutput.com and it works perfectly. They have many suggestions for sound problem with vista.

I hope it helps.

0

I had the same problem as yours.
Try to uninstall your old driver and install the latest version. I don't remember the details but I found this solution at http://www.noaudiooutput.com and it works perfectly. They have many suggestions for sound problem with vista.

I hope it helps.

Nice one, balaiz.

0

I think from what I gather are called look ups. When I play songs on media player 11 some parts of the song have a stuttering problem but it happens while streaming too. Not sure where to go.

Finally found the problems solution by accident it was the default player settings.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.