0

my previous computer died and i added my old hard drive to a new computer to recover files. i am being denied access to the my documents folder with my name on it. i'm assuming it's because it's not recognizing my logon from the old computer. is there a way around this?

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by goldeagle2005
0

Right click your folder .. go to properties -- security -- advanced -- uncheck "inherit from parent the permission entries .." Then click add and add your user to the allow list ... and then select the owner tab and take ownership of the folder. Now access your folder. Most probably you can access it now .. Tell us about the results.

NOTE: You must be a member of Administrator's group to take ownership of the folder.

0

when i tried that at work on xp pro i saw the tabs you're referring to but not my xp home edition. the only tabs on properties are general, sharing and customize. they don't give me access to change any settings though. the message i'm getting is that the target is not accessible. Access is denied.

0

go to tools>folder options. Click the "View" tab. Under advanced settings, scroll to the very last check box titled "Use simple file sharing (recommended) and uncheck it. Click OK to exit.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.