5
Contributors
10
Replies
11
Views
8 Years
Discussion Span
Last Post by gerbil
Featured Replies
  • 1

    Abu, a long shot... when Setup was running it may not have detected correctly the power management scheme of your mb. Go into system32, rclick on HAL.DLL, choose Properties > Version tab. Highlight [lclick] Internal name... what does it list for your actual hal? Make sure that you have the … Read More

0

Hi,
If you are saying that you just installed SP2 and your PC will not go into stand-by, I would uninstall SP2 and reinstall it and try again. If you are still having trouble, download SP3 and install and see if that will work.
This would be a good time to make a slip-streamed OS CD, go to:-
http://www.winsupersite.com/showcase/xpsp3_slipstream.asp
or Google Slip-stream XP CD, and find out how to do it.

1

Abu, a long shot... when Setup was running it may not have detected correctly the power management scheme of your mb. Go into system32, rclick on HAL.DLL, choose Properties > Version tab. Highlight [lclick] Internal name... what does it list for your actual hal?
Make sure that you have the correct video card/adapter drivers.

Edited by gerbil: n/a

0

Hi,
Please install audio and video drivers on your system and restart your machine. Everything should work fine.

Please reply...

0

Abu, a long shot... when Setup was running it may not have detected correctly the power management scheme of your mb. Go into system32, rclick on HAL.DLL, choose Properties > Version tab. Highlight [lclick] Internal name... what does it list for your actual hal?
Make sure that you have the correct video card/adapter drivers.

the internal name is = halmacpi.dll

0

Hi,
Please install audio and video drivers on your system and restart your machine. Everything should work fine.

Please reply...

I will try. and very soon I will reply.

0

halmacpi.dll is for your multiprocessor, advanced configuration power interface... so you should have Restart capability. Try updating your video drivers, then, so that option can be displayed correctly.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.