0

My laptop will not turn on completely. It powers up but I keep getting this message.
IDE #0 Error
Intel UNDI, PXE-2.1 (build 082)
Copyright (C) 1997-2000 Intel Corporation
For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13(021015)
PXE-E61: Media Test Failure, Check cable
PXE-Mof : Exiting PXE Rom
Insert System Disk in drive
Press any key when ready
I’m convinced it has to do with the new external iomega hard drive I installed. I tried unplugging the device and the screen still appears. I also inserted the CD that came with my laptop to system restore but after I follow the commands and press C for continue nothing happens. The screen stays the same so I assume the restore is working but maybe an hour or even 5 hours later, (I’ve tried it three times) the laptop goes blank.
Can anyone help me?

2
Contributors
1
Reply
2
Views
8 Years
Discussion Span
Last Post by caperjack
0

My laptop

hi,does your laptop have a name ,like Dell, Toshiba ,ect ect
it sounds like its not reconzing your hard drive ,try going into setup/bios on bootup ,you will need to hit a key to do this it should show on the screen what key to hit to enter setup/bios, in there check to make sure it sees you harddrive ,make sure in the boot section its set to boot to the harddrive first .

Edited by caperjack: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.