0

I had created an .rtf file that had just a cut/paste from my cable company's website of channe listings. Since I recently purchased a rather large 2nd drive, i saved it there j:\channellineup.rtf. I now can't open, move, delete, rename the file. I can copy the file, but the copied file can't be opened either.

So the many experts out there of DaniWeb, from what I've described, does this sound like a corrupt file? should i tried scandisk, or something like that?
I ran spybot, and checked for virus with mcafee, but nothing looks wrong.
The computer is working fine otherwise.
Thanks to all

1
Contributor
1
Reply
2
Views
8 Years
Discussion Span
Last Post by ComputerMC
0

I figured it out last night - I restarted the computer in SAFE mode and I was able to delete the file. No doubt that it was a corrupted file. Just wanted to let everyone know - problem solved.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.