0

HELP me please i cant find my folder option on my control panel......

my brother accidentally hide my folder and when i look at my folder option i cant find it on my control panel, i dont know if it is deactivated or something.. please help me with my problem..
cause i cant view my hidden folders..

thanks.........

8
Contributors
9
Replies
10
Views
8 Years
Discussion Span
Last Post by visskysky
0

your computer corrupted with virus. so please scan with anti virus like avg or macfee. I think you get back your folder option.

-1

First check the recycle bin, he could have deleted it and it will be in there, just restore. If it is hidden and you want to show hidden files?? Go to "Control Panel" "Folder Options" "View" and put a dot in show hidden files, Click "Apply" and then "OK" Your file, if hidden, will now be visible.

0

Bob_180_Bob
First check the recycle bin, he could have deleted it and it will be in there, just restore.

sorry bob any thing of control panel never delete.

I faced this problem before. so I knew it. after scan if folder option never come back. then you need to reinstall windows. but remember it occurred by virus. I think you loss your search option.

0

As abu says, you probably have an infection of sorts.. registry keys do not spontaneously change.. so first I would try this scan:
==Please download Malwarebytes' Anti-Malware
from: http://www.majorgeeks.com/Malwarebytes_Anti-Malware_d5756.html
or: http://www.besttechie.net/tools/mbam-setup.exe
=Dclick that file to install the application and ensure that it is set to update and start, else start it via the icon.
Select "Perform Full Scan", then click Scan; the application will guide you through the remaining steps.
Make sure that everything is checked, and click Remove Selected. Examine the log: if some files are listed as Delete on Reboot then restart your machine before continuing.
Post the Notepad log [it is also saved under Logs tab in MBAM].

The fix for the FolderOptions the you require is this:
==Please copy the text in the box to a notepad [format/wordwrap unchecked] and save as fixkey.reg, as type "all files", to your desktop; dclick it to run... agree; if it opens in notepad instead rclick the icon [file], choose Open with, Registry editor....

Windows Registry Editor Version 5.00

[HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
"NoFolderOptions"=-

[HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoFolderOptions"=-
0

try above options , if not then download ravmon removal tool , it is stand alone chir.b removal tool , this virus removes folder option , disable regedit , taskmanager ...with place autorun.inf file placing on root drives alone with some exe , dont remember name though...

0

HELP me please i cant find my folder option on my control panel......

my brother accidentally hide my folder and when i look at my folder option i cant find it on my control panel, i dont know if it is deactivated or something.. please help me with my problem..
cause i cant view my hidden folders..

thanks.........

His brother was playing with his PC and has accidentally did something. No mention of viruses or missing reg keys, his brother is the prob or he is the virus. No virus detector will get rid of him. Files are missing not control panel entries. The brother lost them, where? maybe he deleted them?? maybe he changed them to hidden?? His brother did it!!!
Ok go "Start", "Run" then type"Stop brother from using PC" and see if that works.

0

HELP me please i cant find my folder option on my control panel....

Bob ,there is a my folder option in my control panel ,I think you are doing what i do a lot ,miss treading the post .maybe maybe not ,because viruses do remove this option and many many more

1

i think some one has disable your foldern opion. to enable follow these thes steps
go to run type "gpedit.msc" (then group policy window opens)
on left u see two console computer configuration and user configuration
click on plus sign in front of "user comfiguration "(three or four opions open)
click on plus sign in fromt "administrative templates"
click on plus sign in front of" windows components"
then click on" windows explorer" (on right hand side u see many opions open)
search there "remove the foldr opnoin from tools menu"
click on it and agsin a window opens click enable and then ok

Votes + Comments
hey man thnx a lot abut this i fic my folders options just was missing something or I made just as you sad but in the and I just trun the callasic shell and it was great seee yaaaa
0

go to run type "gpedit.msc" (then group policy window opens)
on left u see two console computer configuration and user configuration
click on plus sign in front of "user comfiguration "(three or four opions open)
click on plus sign in fromt "administrative templates"
click on plus sign in front of" windows components"
then click on" windows explorer" (on right hand side u see many opions open)
search there "remove the foldr opnoin from tools menu"
when you find it click "properities" and than push previous settings than ok it will be "turn on calssic shell" and go to control panel 100% see youkiss

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.