0

One of our PCs is not printing footers with field codes; it is printing the field codes rather than the field results. For instance, one of the items in the footer is using the "Page X of Y" deal.

It shows up correctly in the document itself as "Page 1 of 3" but in the print preview and the printed copy it shows up as "Page {PAGE} of {NUMPAGES}." Same goes for filenames, etc.

I tried pressing [Alt]+[F9] to toggle between field code view and field result view and it changes it back and forth in the document itself and also in the print preview, but even when I print from the print preview that displays correctly it still gives the bad version.

I think it's got to be something with this PC or this installation of Office, because the same documents print fine from other PCs.

How do I fix this?

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by nfj628
0

It took a bit of searching and figuring out which keywords to search on, but I finally found a solution in the MS knowledgebase.

I'll just leave this here a tutorial for posterity.

  1. On the File menu, click Print.
  2. Click Options, click to clear the Field codes check box under Include with document.
  3. Click OK, and then click Close.
  4. On the File menu, click Print Preview to verify that Word displays the field code results.
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.