0

If someone could assist in a solution for this, I would GREATLY appreciate it since it has to do with my work laptop.

My work laptop runs WXP SP2 with almost the most recent updates from WindowsUpdate. My computer was fine, then I came home last night and noticed how the taskbar and desktop icons would disappear and reappear (explorer.exe as I could see in Task Manager continually reloads.) I was able through the task manager (while the explorer continues loading and unloading) to run a hijack report. Here it is since I can't seem to find anything wrong with it based on my knowledge. Also when windows boots up since this is my work computer I have an Administration account, 2 other accounts for debugging purposes, and my own personal account. I don't log into the debugging accounts for they are not for me. I noticed this error happens even when I log into the macine under the Administrator account. Nothing in Task Manager looks its loading anything that could be a culprit since the computer has Trend Micro PC-Cillin Internet Security with the latest updates and it did not detect any viruses/spyware etc. (when I ran the program thru the run command in Task Manager). I am unable to get a hold of my own IT guy and work from home so any help would be GREATLY appreciated, thanks.. here is the log in the meantime that I was able to get off my work laptop; I have even tried booting it with the most basic of processes that windows needs to run and still same issue.

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 5:11:14 PM, on 24/02/2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\cisvc.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe
C:\WINDOWS\system32\svchost.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe
C:\PROGRA~1\TRENDM~1\INTERN~1\PcScnSrv.exe
C:\WINDOWS\system32\taskmgr.exe
C:\WINDOWS\system32\cidaemon.exe
C:\WINDOWS\system32\cidaemon.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\WINDOWS\explorer.exe

O4 - HKLM\..\Run: [pccguide.exe] "C:\Program Files\Trend Micro\Internet Security 2007\pccguide.exe"
O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
O4 - HKLM\..\Run: [SynTPEnh] C:\Program Files\Synaptics\SynTP\SynTPEnh.exe
O4 - HKCU\..\Run: [HijackThis startup scan] C:\Program Files\Trend Micro\HijackThis\HijackThis.exe /startupscan
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = umb.universalsystems.com
O17 - HKLM\Software\..\Telephony: DomainName = umb.universalsystemems.com
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = umb.universalsystems.com
O17 - HKLM\System\CS2\Services\Tcpip\Parameters: Domain = umb.universalsystems.com
O17 - HKLM\System\CS3\Services\Tcpip\Parameters: Domain = umb.universalsystems.com
O23 - Service: IMAPI CD-Burning COM Service (ImapiService) - C:\WINDOWS\system32\imapi.exe
O23 - Service: Trend Micro Central Control Component (PcCtlCom) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe
O23 - Service: Trend Micro Protection Against Spyware (PcScnSrv) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcScnSrv.exe
O23 - Service: Trend Micro Real-time Service (Tmntsrv) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe
O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe
O23 - Service: Trend Micro Proxy Service (tmproxy) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe

--
End of file - 2391 bytes

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by ijoyya
0

thats the shortest HJT log i have ever seen, but is seem ok, i suggest you do a repair install. the file is some how corrupted.

0

I know this may not fit your problem but when was the last time you defragmented? I had part of my boot sector get an error because I had not defragmented for a while. I was able to fix the boot sector problem with one of windows great tools. My computer was acting intermittent shutting down and rebooting if that does not help sorry.

0

I know this may not fit your problem but when was the last time you defragmented? I had part of my boot sector get an error because I had not defragmented for a while. I was able to fix the boot sector problem with one of windows great tools. My computer was acting intermittent shutting down and rebooting if that does not help sorry.

Thanks for the quick response, but I ended up figuring it out with some help I found in other places in this forum ;) I appreciate the help anyway.

0

Actually, I found what was the problem. I renamed hijackthis to analyzethis.exe It then was able to show me the malware listed and I got rid of it and rebooted and voila, NO ISSUES! I found the info in this forum so I tried it and it worked! Thanks for your reply and help anyway :)

0

can you please tell me that how u solve this problem caz i m suffering the same problem
so panic .......
could not found any sollution

Thanks in Advance

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.