0

Hi,
There seems to be a problem in my display setting ,where in I cannot find the Windows XP theme present there by default.Also my Internet explorer opens a new page in same Window even after selecting new tab option.Any help is appreciated.Thanks in Advance.

3
Contributors
5
Replies
6
Views
7 Years
Discussion Span
Last Post by donkey_pasta
0

Thanks for reply, but the problem got solved temporarily after reboot and I dont know how that happened.

0

I've had this happen after applying a patched theme using the UX theme patcher. If I remember right I had to restore the default theme from the command prompt.

0

can you please tell me how did you manage to do restore default theme from cmd prompt?.

0

can you please tell me how did you manage to do restore default theme from cmd prompt?.

Wow man it's been a long time since I did this. But I think I ended up copying the default theme file from a different computer running XP (located at C:\WINDOWS\Resources\Themes), put it on a jump drive, ran the commands blind, then rebooted. Because my problem was that I could not see anything because the visual style had become corrupted. Are you able to see anything?

I just ran a Google search and found a package that is supposed to restore the default XP themes. You could try it out and report back: http://www.softpedia.com/get/Desktop-Enhancements/Themes/RestoreXPthemes.shtml You'll probably need to reboot afterward.

Edited by donkey_pasta: grammar

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.