0

I ran malwarebytes this morning and it found a few spyware programs and removed them. I do this regularly with no issues. After the computer restarted I cannot access any websites. I could before the reboot. The computer is connected to the router at 54mbps. My IP is 192.168.1.31, subnet mask is 255.255.255.0, and default gateway is 192.168.1.1 I can't access any sites with Firefox, IE, or Chrome. It's just says server not found. I have power cycled the modem and router, didn't work. I connected to my neighbor's unsecure wireless network and the same thing is happening. I even did a repair install of XP and it still doesn't work. I have my laptop right next to my pc with a wireless card connected to the exact same router and modem and it works fine. I have tried turning off my firewall and lowering my security. Nothing works. Please help. The only thing left to do is a complete format and I don't really want to do that. I use comcast cable and a netgear card and router.

2
Contributors
5
Replies
7
Views
7 Years
Discussion Span
Last Post by donkey_pasta
0

Have you tried directly connecting the computer to the router via ethernet cable?

Can you ping an external IP address via Command Prompt?

Also you could try assigning a static IP and DNS addresses. Right-click on the Local Area Connection and select Properties. Go to Internet Protocol TCP/IP. Choose a higher IP like 192.168.1.40 (just to make sure you don't assign one that's in use -- you can also check the DHCP Clients table in your router to make sure it's not in use) and for the DNS addresses use the OpenDNS servers (they are trusted) -- Primary: 208.67.222.222, Secondary: 208.67.220.220.

Post your results.

0

I tried pinging a couple different websites and it didn't work. I successfully pinged 192.168.1.31 but could not ping 192.168.1.1.

I tried changing the IP and DNS addresses but it didn't do anything.

I just hard wired the pc to the router and everything works.

0

Sounds like it must be an issue with the wireless adapter or the drivers for the wireless adapter.

Now that you're connected to the internet and can load web pages, try to uninstall/reinstall the wireless adapter drivers and see if you can get connected over wifi again.

EDIT: Look for the most recent drivers for the adapter.

Edited by donkey_pasta: added comment

0

Thanks for your help donkey. I reinstalled updated drivers for the adapter and I'm back in business.

0

Thanks for your help donkey. I reinstalled updated drivers for the adapter and I'm back in business.

Glad to hear it.

Also, I don't know how the whole 'solved thread' thing works, but if you don't mind -- try to give me a 'solved thread' point.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.