0

Hello,
I have a laptop that has Vista It has wireless internet . I can surf the web then at random the connection will drop I have to restart the laptop in order to get back on the net. I found this error in event viewer.

Error - Unable to gain access to user store

I am not sure what this or even if this would be the problem. I do have malwarebytes on it running all the time and also Mcafee all the time.
Anyone know if this is my problem or would it be something else?
Thank you for any help you could give
Ernie

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by demenace
0

Hello,
I have a laptop that has Vista It has wireless internet . I can surf the web then at random the connection will drop I have to restart the laptop in order to get back on the net. I found this error in event viewer.

Error - Unable to gain access to user store

I am not sure what this or even if this would be the problem. I do have malwarebytes on it running all the time and also Mcafee all the time.
Anyone know if this is my problem or would it be something else?
Thank you for any help you could give
Ernie

Disconnect issues are tough to diagnose; because there are just so many possible causes. It could be hardware related, software related, or wireless interferance.

If I were in your shoes I would start with wireless interferance. If you have a weak wireless signal it would not take much interferance ( from a microwave oven , cordles phones, other wireless devices) to break your connection. See if you have the problem in different locations in your house.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.