my app needs to be run as admin, but a link to my app is in startup. when Windows 7 starts my app doesn't work! what should I do?

Try reinstalling the application, go to add or remove programs and select the application you want to unistall, it should give u an aption to reinstall the application it if your problem persist i would be glad to help you remotely.

in fact this problem is because the app tries to add files to the intallation folder which needs admin priv.
there's no problem with the app! after a hardware change a blue sreen error occured to my computer and after that, the app was not allowed to write files in installation folder (except when run as admin)!
I'm looking for an option in Windows 7 to fix the problem!
reinstallation didn't solve the problem!

unfortunately I can't use Remote Desktop!

in fact this problem is because the app tries to add files to the intallation folder which needs admin priv.
there's no problem with the app! after a hardware change a blue sreen error occured to my computer and after that, the app was not allowed to write files in installation folder (except when run as admin)!
I'm looking for an option in Windows 7 to fix the problem!
reinstallation didn't solve the problem!

unfortunately I can't use Remote Desktop!

if you cant use remote desktop with windows download teamviewer its really easy just need your id and pass and dont worry i cant hack you because the password generates everytime you log out teamviewer

in fact this problem is because the app tries to add files to the intallation folder which needs admin priv.
there's no problem with the app! after a hardware change a blue sreen error occured to my computer and after that, the app was not allowed to write files in installation folder (except when run as admin)!
I'm looking for an option in Windows 7 to fix the problem!
reinstallation didn't solve the problem!

unfortunately I can't use Remote Desktop!

just run as admin im just trying my best to help you if cant run as admin setup a admin account that simple

I can run as admin! but the problem is the startup folder. when windows starts it does not initiate the app. it did before. now (after the blue screen error) it doesn't! I guess some option has changed!

here I have internet speed problem! remote desktop impossible!