0

I have a laptop that I purchased from work, but it boots to the old network and I would like to remove this without having to reinstall XP. I am able to use the PC stand alone, but it is always trying to sycronize to the network, which can't be done since I am no longer connected to the network. Also, the company I worked for is no longer (which is why I was able to purchase the PC) and indicates I am working offline.

Is it possible for me to easily remove the network connection? I am a layman, so I don't have a lot of technical experience, but I am able to follow directions well.

I don't want to lose my Microsoft office as I don't have the company disk to reinstall these and of course it is expensive to purchase. Please advise if there is anything I can do myself.

Thanks for any assistance you can provide.

3
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by djlblair
0

Click on start, control panel.
Click on network and internet connections
Click on Network connections

Right click on the network connection that was used at your office
Click on "disable"

This should disable the connection permanently, stopping synchronization.

0

Hi,

I followed your instructions, but the local network connection and local network connection 2 were both disabled. The internet connection is enabled and something called a 1934 Connectino is enabled (the description indicates this is allows my computer to access resources on a Microsoft network. I did disable this, but the synchronization contines.

I also looked at my network places and the local network is set up as users on FS01 which was related to my company. Can I delete this or change it somehow? This seems to be causing the problem. There are two files showing in fS01, one is administrator, with a number of files within that and the other is dblair which has my documents included in it. My documents are not important because they are all work related and I don't need any of those files.

Let me know if there is anything else I can try. Thanks.

0

Try this. It may work, but I also think you need to be logged in as admin or the option might be grayed out.


Double click on "My Computer"
Click "Tools" -> "Folder Options"
Click on the "Offline Files" tab
Uncheck the "Enable Offline Files" check box

0

Both of the above recommendations were helpful in helping me to resolve my issue. I also found an old thread on this same subject that was extremely helpful in helping me to remove the network domain and I am now happily functioning on my laptop without network interference! Thanks.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.