0

I just finished building a htpc, everything is new. I loaded Win XP and then the mobo disc, thats it so far. Now during the XP set up windows apparrently recognized the 1394 on my new mobo (gigabyte ga-ma785gm-us2h) and when I was prompted with options for this connection there were 2 or 3 boxes and they were already checked by default, one of which was internet protocall. I left them checked assuming it would only render it as usable if I ever needed it. Wrong, now I can't connect to the internet through the rj45 port and when I open internet connections in the control pannel it only shows the 1394 connection, no other opts. Probably easy fix for the tech savy but that aint me, I only look sharp cuz my head is pointed. Please help.

2
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by fuzebox40
0

Try BIOS Setup [enter by Del key?] and disable 1394, if you think you won't be needing it.

0

Thanks, after doing that I also discovered that not all the drivers loaded for some reason so I loaded them individualy. The end result possitive!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.