0

This appears at startup and I just can't get rid of it. If I go into my device manager my fingerprint reader is the one with the "?" so I am assuming that is my problem. I have tried to disable it and uninstall it but it just pops back up.

Any help with this?

COmputer is an HP EliteBook 8730W running windows XP Pro SP3.

I do not use the reader so I am not sure why this problem showed up now.

Thanks

2
Contributors
20
Replies
21
Views
6 Years
Discussion Span
Last Post by Rik_
0

Yep. I installed it last night and I still can't get rid of the wizard. Now when I go into the Device Manager there is nothing without a "?" so I am not sure what is triggering it.

This is annoying.

0

I posted too fast. I found a new item with a "!". Under "System Devices" I have an "Unknown Device" that has a "!". What the heck is this now?

0

Has it been reinstalled or recovered recently? Can you think of anything else that may coincide with this problem?

You need to try to identify what the device is. If you go into device manager and right click on it and go into properties and then details then post what you see in both Device Instance Id and hardware Ids and we may be able to figure out what it is.

Edited by Rik_: n/a

0

The only thing I have done recently was to update my driver for my graphics card. Before you posted this, I clicked uninstall on the unknown item and now it is gone and I am not getting the same wizard popping up. I am goign to restart my computer right now and see what happens.

I appreciate you looking into this. GIve me 10 minutes for the restart.

Scott

0

OK, so I restarted and the wizard is back but there is nothing with a "?" or "!" in the Device Manager. I enter through the wizard and it is looking for the software for "Unknown Device". The odd part is when I go into the Manager, nothing looks like it is missing something so I am not sure why it is looking for software for this.

0

Unknown Device
Device Instance Id - ACPI\IFX0102\4&EF53BAE&0
Hardware Ids - ACPI\IFX0102
- *IFX0102

0

I will run through that driver. It just seems weird to me that there is nothing showing up wrong in the Device Manager.

0

It is a part of the chipset on your motherboard, that's why nothing is showing up in your device manager as wrong. There will be a microsoft own driver doing what the driver does only not so well!

0

Thanks Rik.

I am currently running a backup on this terminal so I cannot restart again until it is complete.

0

Not Good. I just restarted and I still get the wizard. There is nothing in the Device Manager that looks wrong. When I go through the wizard to get it to go away it is still looking for software for "Unknown Device". In the Manager, everything looks OK with "Unknown Device"

Any other ideas?

0

I do have a web cam built into the computer and I have never used it. I just clicked on it to open it up and it appears to be fine, I saw myself which can be scary sometimes.

0

I will give it a try. I will restart in an hour or so.

Thanks for you assistance.

0

Rik, you got it. The wizard is gone as well as the "Unknown Device" that was in the Device Manager.

Not sure what happend to cause an error with the driver but it is fixed now.

Thanks Again.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.