0

I have no audio but I do have video. Not sure when the audio went out but when I go into control panel and look under " SOUNDS and AUDIO DEVICES, it says " NO AUDIO DEVICE". I tried to update the audio driver and it says " THE WIZZARD COULD NOT FIND A BETTER MATCH FOR YOUR HARDWARE THAN THE SOFTWARE YOU CURRENTLY HAVE INSTALLED. I went to Driver Agent.com and it syas that I have the best driver also. There is a yellow exclamation mark on the Realtek High Def. listing in the Device Manager. I have tried uninstalling the driver and reinstalling it. Nothing works. I have also went into SERVICES and made sure that Windows Audio is set on AUTOMATIC.
I went to the ADD HARDWARE WIZZARD to see if I could add the drivers that way and here is what it said:
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (CODE 39).
I've downloaded the correct drive from Toshiba and that didn't work either.
Any and all help will be greatly appreciated !

4
Contributors
22
Replies
23
Views
6 Years
Discussion Span
Last Post by jingda
0

Perhaps if you told us exactly what computer you have and what version of windows you are using on it we might be able to help!

0

Yes and I uninstalled what was in there and tried using the Toshiba one. I get the same results. The driver loads great and I reboot after I load it.

0

This laptop used to have WinDvd and MusicMatch JukeBox and niether of those programs are "fully " there. I wonder if lossing parts of those programs might be part of the problem ?

0

The only times I have come across audio not working on a Toshiba laptop it has either been a hardware fault or a malware infection that has caused it. What antivirus and antimalware software do you have and have you scanned with them recently?

0

Here is a copy of the original scan, 4 days ago and what MBAM cleaned.

Malwarebytes' Anti-Malware 1.50.1.1100
www.malwarebytes.org

Database version: 6566

Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702

5/13/2011 1:02:06 AM
mbam-log-2011-05-13 (01-02-06).txt

Scan type: Full scan (C:\|)
Objects scanned: 189624
Time elapsed: 27 minute(s), 17 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 2
Registry Data Items Infected: 6
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
HKEY_CLASSES_ROOT\.exe\shell\open\command\(default) (Hijack.ExeFile) -> Value: (default) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\hsufuncg (Trojan.FakeAlert.Gen) -> Value: hsufuncg -> Quarantined and deleted successfully.

Registry Data Items Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\FIREFOX.EXE\shell\open\command\(default) (Hijack.StartMenuInternet) -> Bad: ("C:\Documents and Settings\Owner\Local Settings\Application Data\dem.exe" -a "C:\Program Files\Mozilla Firefox\firefox.exe") Good: (firefox.exe) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\FIREFOX.EXE\shell\safemode\command\(default) (Hijack.StartMenuInternet) -> Bad: ("C:\Documents and Settings\Owner\Local Settings\Application Data\dem.exe" -a "C:\Program Files\Mozilla Firefox\firefox.exe" -safe-mode) Good: (firefox.exe -safe-mode) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\StartMenuInternet\IEXPLORE.EXE\shell\open\command\(default) (Hijack.StartMenuInternet) -> Bad: ("C:\Documents and Settings\Owner\Local Settings\Application Data\jab.exe" -a "C:\Program Files\Internet Explorer\iexplore.exe") Good: (iexplore.exe) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\AntiVirusDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\FirewallDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center\UpdatesDisableNotify (PUM.Disabled.SecurityCenter) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

0

As I suspected it's malware related. Did your audio work fine before that infection?
I also doubt it's completely gone.

You need to check out the removal instructions in the Viruses, Spyware and other Nasties Forum. The instructions are called Read me before posting a request for assistance.

Once you have been through the instructions you need to make a new post in the Viruses, Spyware and other Nasties Forum posting the requested logs.

Edited by Rik_: n/a

0

go to site and get drivers

welcome to daniweb and Nice suggestion but that have been said before.

0

Yea. The "driver thing" just aint workin. I am waiting for the installation discs to come in from Toshiba

0

Was gonna try a repair first. If that doesn't work, gonna wipe it all out and start fresh. Good idea ?

0

Reformat is the last option we will advise you, and if you want to reformat, backup your data in a hard drive first. Try repairing it first

have you change any sound settings. You might have accidentaly change it or someone or something change it for you. Go to your sound settings and see whether there is any changes, to check that. Reset every thing to default and see whether you can hear any sound if cannot see my first two sentence

Edited by jingda: n/a

0

LOL......not muted. I have exhausted every avenue in getting sound out of this thing. It just doesn't like any driver thats installed.

0

Try sending it for repair first if it fails just wipe your whole laptop clean and reinstalk it. Backup your date first!

0

Ooooops, I thought I had closed this thread. My bad !
I ordered the installation discs for the laptop, and did a complete reinstallation. Now everything is working. I did pull all my personal files off before I wiped it out.
I do want to thank everyone who helped out on this thread !
I hope one day that I can help others also !

0

You are welcome TumbleWeedracef. Maybe you can marked this thread as solved now. Thanks.;)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.