0

I have a Gateway 310, desktop computer with Windows XP home Edition on it.
I put a fresh install on the computer and had already updated it thru Microsoft. I was trying to then put Cyberlink PowerDVD on the computer and thats where it all went wrong.
Of the discs that came with the computer, one is called " Applications" and another one is the Cyberlink disc. It also came with other discs.
I put the " Applications disc in and saw where it said " Cyberlink Power DVD. As I clicked on it there, a popup said to install the other disc with Cyberlink Power DVD. As I put in the other disc, nothing happened. I took both discs out and when I tried to reinstall them, I get a popup that says:
GWMENU
Caught Exception in Method TForm1::INSTALL
It only gives me one choice and thats to hit "OK". So I hit it.
Then another popup comes up and says:
GWMENU
From insert CDAccess violation at address 004BB61A in module 'GWMENU.EXE' READ of address 000000000. Then it gives me only one chice again , to hit "OK".
More popups happen after that and if ya need me to write them all out, I will.
I don't know how to get the cd/dvd drive to read the Applications dvd or the Cyberlink dvd ?
How do I fix this cd/dvd drive to be able to read these disc once again ?
Any and all help will be greatly appreciated !

3
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by Tumbleweedracef
0

Yep. I have tried both accounts. I have booted and rebooted. I am working alot of overtime right now so it may take me more than 12hrs to reply. Please be patient with me.

0

Thanks a million for the website ! That got it fixed up ! I search for cures on Google before starting this thread but all I got was confused, lol.
Thanks again to you and CaperJack !

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.