0

I have 2 laptops A and B, both running windows 7.
I can access A from B, but can't access B from A. Strange thing is, if I go through network, I cant even access A from A.
This is the error message that I get.

A (or B) is not accessible. You might not have permission to use this network resource.
Contract the administrator....

The specified network provider name is invalid.

Also attached a screenshot.

Attachments Error_Message.png 90.35 KB
6
Contributors
14
Replies
15
Views
6 Years
Discussion Span
Last Post by jingda
0

Can you try creating another user account and checking if you get the same issue.

Please report back after.

0

Hi Bal, I created another admin account but I get the same message.
Hi Jingda, yes that is the problem.

0

Hi LJ, I tried and it doesn't help.


You haven't created or joined a homegroup.
I am in the homegroup, other person can access my laptop

You're not using a homegroup, and the folder or printer you're trying to access has not been shared
drives on both computer are shared]

Network discovery is turned off
lolz
Password-protected sharing is turned on
again lolz

The computers aren't in the same workgroup
then how can he access mine? not sure how to check this
You don't have permission to access the file or folder you're trying to access
yes, i dont even have permission to access my own computer, see the screenshot
Group Policy might be blocking the connection
Don't know about this. why would it block one computer and not other

Your computer doesn't have the latest updates for your router
Not sure what that means

Edited by grvs: n/a

0

I think some network related service is disabled. If anybody can think in that direction ???

0

The computers aren't in the same workgroup
then how can he access mine? not sure how to check this

=================
maybe he and you are not .lol
to check go to control panel /homegroup,
run the troubleshooter
and check the password you and he are using is the same .

Edited by caperjack: n/a

Attachments Capture.PNG 31.66 KB
0

@CaperJack, but my computer is in my homegroup. Why I can't access my computer itself.
I Tried doing what you said and it says problem is network related and it wanted me to troubleshoot that first. When i tried that, it says computer clock in not in sync with standard local time (the trouble shooter is wrong here)

0

Your problem seems like a networking issus and needed to be moved to the networking forum.

0

ya seems so, can anybody move this thread there ?? admins?

thanks

1

to access your router page you can click start,
type cmd.exe
in the comd box type ipconfig
press enter
the 'default gateway' is your router. type that # into your web browser address line. your router page should come up.

you can also try remote desktop,
click start, right-click computer, then choose properties
click 'remote settings' and go from there
remote desktop can be started from start menu all programs,
accessories, remote desktop connection.

make sure 'name' and all computers have at least one password
-there still is more to try if none of this works, like group policy, but that shouldn't be the problem unless someone(or something!) has something set up to block.
group policy will blow your mind- type gpedit.msc into the run line.

also you can disable the sharing wizard by clicking organize in windows explorer, then 'folder and search options', 'view' tab, scroll down and there it is. uncheck it and click ok.
then you can use password-protected sharing without the homegroup/workgroup, i believe.

Edited by skilly: more

Votes + Comments
Hi there, skilly
0

i am getting confuse here with so many people posting different solutions. Why would you want to access your own laptop?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.