0

Hi, I bought a new desktop PC a few weeks ago, running Windows 7 and of late is has started giving STOP errors quite randomly. I've included the problem signature below. The error was stated to be associated with tcpip.sys. I've been investigating this issue for a few days now and have tried the following things:

1. I checked my network drivers. In Device Manager, under Network Adapters, I have two items - "802.11n Wireless LAN Card" and "Realtek PCIe GBE Family Controller". I had not made any updates to these drivers that may have started the problem. Hence, the "Rollback Driver" option for both of them are greyed out, presumably because there's nothing to roll back to. I clicked on the "Update Driver" and it told me that my drivers are up to date.

2. I read about several Microsoft hotfixes related to tcpip.sys that were recommended regarding this issue. I downloaded them and ran them, but each one said "This update is not applicable to your computer".

3. I restored the computer using System Restore to a point before the crashes started, just to reverse anything that I don't remember doing. After restoring, the crashes are still happening.

4. I suspected the issue may be Firefox related, which I had been running. So I stopped using Firefox and installed Opera, but then the PC still blue screened with the same error when using Opera.


I've uploaded the latest two Minidump file in this folder on SkyDrive: https://skydrive.live.com/redir.aspx?cid=648e3e1f4d29cef7&resid=648E3E1F4D29CEF7!143

Could you please advice on how this issue can be resolved? Thank you.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 4105

Additional information about the problem:
BCCode: d1
BCP1: 000000000000001C
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF88001E8624E
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

4
Contributors
3
Replies
4
Views
6 Years
Discussion Span
Last Post by lasitha2005d
0

Do what caperjack said first. Can show me an image of your problem. Seems you are having a blue screen of death problem but at the same time does not. As your TCP/IP error is somthing with networking.

1) What is your TCP/IP settings?
TCP/IPv4 or TCP/IPv6?
2) Have you changed any network settings recently?

Edited by jingda: n/a

0

You have to follow the directions of as the guys told above. In addition to that, are you performing any network operations which overloads the NIC? And also what is your processor type? How many cores and/or how many processors? Check the event viewer for errors related to your adapters. It will show initial failures(which might caused the bsod). Check your RAM as well. It is too early to tell this but either you may need to update the driver or replace it.
One other thing. Have you installed a new antivirus suite which also has a firewall? Or have you installed any iso mounting tools? They will cause similar issues. But rarely they are related to tctpic.sys rather than other files such as ndis. You can skip this part. Just FYI.
You can use DriverCure to treat such issues.
Thanks!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.