0

I have a client who belongs to a listserv - almost every time she gets an email from this listserv the email is full of gibberish with a bunch of wierd characters and completely unreadable.

example:

From: "<email snipped>"
Sent: Tuesday, July 25, 2006 12:49 PM
Subject: Your AJFCA ListServe Access

N¬zf¢•Ê'µ¨§°®"ú+™«b¢|!‰ÈbØœj׬Hð
iËb¾+rá8b±éšŠW(žÖ¢žÈ^i׫³br§v'µäÆœ¶+â·$‡Ý!•±±¼5…É¥±å¸°ñ‰ÈùQ¼…•ÍÌÑ¡”1¥ÍÑM•ÉÙ”A±•…Í”¼Ñ¼èñ‰Èø($$$$$ñ„¡É•˜ô¡ÑÑÀè¼½ÝÝܹ…©™„¹½Éœ½…©™…}™½ÉÕ´½ÍÕ‰ÍÉ¥ÁÑ¥½¹Ì¹Á¡ÀýÕÉÉ•¹Ñ}ÕÍ•É}¥ôÀØÀÌÈÌÄÈÌÈÌÅMhœù¡ÑÑÀè¼½ÝÝܹ…©™„¹½Éœ½…©™…}™½ÉÕ´½ÍÕ‰ÍÉ¥ÁÑ¥½¹Ì¹Á¡ÀýÕÉÉ•¹Ñ}ÕÍ•É}¥ôÀØÀÌÈÌÄÈÌÈÌÅMhð½„øñ‰Èø8b°IšŠ[jyÞuú+¾*î±ëÈ7œ–ç^V*î²m§ÿðÃ^r[yÊ

I couldn't get ahold of their techy guy to find out what format the emails were sent in or any other information.

Then she started getting gibberish from other sources once in a while.

I was wondering if there might be a problem with her anti-virus software or her PST file or perhaps if I should maybe reinstall the Outlook completely.

Has anyone here encountered this problem before? Do any of you know the cause and/or resolution to this issue?

I should mention that noone else on the listserv has complained about this issue, also when she looks at the email in her WebMail before downloading it to Outlook the message is perfectly readable.

Thank you in advance for your having taken the time to read this.

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Azilan
0

I have a client who belongs to a listserv - almost every time she gets an email from this listserv the email is full of gibberish with a bunch of wierd characters and completely unreadable.

example:

I couldn't get ahold of their techy guy to find out what format the emails were sent in or any other information.

Then she started getting gibberish from other sources once in a while.

I was wondering if there might be a problem with her anti-virus software or her PST file or perhaps if I should maybe reinstall the Outlook completely.

Has anyone here encountered this problem before? Do any of you know the cause and/or resolution to this issue?

I should mention that noone else on the listserv has complained about this issue, also when she looks at the email in her WebMail before downloading it to Outlook the message is perfectly readable.

Thank you in advance for your having taken the time to read this.

Question/idea...

Can't the different word processing programs that are being used by the respective parties for e-mail editors be the reason behind it?

e.g.

Client has MS Word has e-mail editor.
People at the listserv has "" has e-mail editor.
MS Word can't convert information that that specific editor, hence the gibberish information.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.