0

My boss just bought a HP Pavilion dv9000 with Windows Vista Home Premium. I am trying to add it to the wired office network (all other computers are Dells running XP). After much difficulty and heavy drinking, I finally got the notebook to recognize the other computers. However, I am unable to access the notebook from any other computer. The c drive shows that it is shared and the network is set to private, and the network discovery, file, public folder, and printers sharing are all on. I'm wondering if there is some freaky user permissions issue that I'm missing. Any suggestions? I'll be happy to give you my firstborn or utmost respect, whichever you prefer.

6
Contributors
16
Replies
17
Views
10 Years
Discussion Span
Last Post by Sandbar
0

Even though you have the permissions set to share the folders and what not there is a possibility that it's a firewall problem. I've had this problem with XP where I'll share folders or files but the other computer can't access it because of a firewall. So this might be the case in Vista. Try going into the firewall settings and add the IP Address's to the trusted zone. If it's multiple computers that need access to the computer then set and IP Range up in the trusted zone. This should solve your problem. Let me know if this works or not.

0

Well, the firewall on the notebook is disabled, as there is a firewall on the router. Is there a way of specifying an IP address for the router? I know very little about routers.

0

Well, the firewall on the notebook is disabled, as there is a firewall on the router. Is there a way of specifying an IP address for the router? I know very little about routers.

Yes there is you can port forward the IP Address through the router. What kind of router do you have set up?

Right now I'm not at my Vista based PC as I am at work. But I'll try to help ya the best I can from here until I get home.

::Edit::

The more I think about this issue and I just asked my one co-worker about it I don't think the router firewall would have anything to do with it as the laptop is able to connect to other computers. I'm looking up something about your laptop being set to private for the network type as I think this might have something to do with it.

0

Thanks. I'll take all the help I can get.

Sorry it took so long to get back. I think I might know what the problem is. Go into the networking center. And check if you have Password Protection turned on. I forget exactly what it's called but it's pretty easy to find. If it's turned on turn it off. You should be able to access the computer from other computers now. I had a similar issue recently with a printer and when I saw it was set to ask for a password I turned that off and it worked.

0

I checked, and the Password Protection is already off. Any other ideas, other than flinging it out the nearest window?

0

Hmm not off the top of my head at the moment. When I get home I'll take a look inside Vista. More and more it's sounding like some kind of Permission issue.

I had just set up a printer over the weekend and the other computer couldn't see it. But when I noticed I had password protection turned on and decided to turn it off that did it. Again like I said I'll look into this further for you. I get out of work in approximately 2 hrs. I'm sorry that this isn't going so smooth.

0

Hi,

The only way I have found to connect is to make sure the account you are using for the connection has a password. The connection will not work without a passworded account.

To get it to work I set up an administrator account called printconnect or similar, with a password.

Just use it for printer and file sharing. Then id users change their passwords, connections still work.

0

maybe this can help you out :D

http://windowshelp.microsoft.com/Windows/en-US/Help/425a59d1-b652-5d17-fb2a-cde77a85cf511033.mspx


Stop other people from connecting to your computer
Applies to: Business, Enterprise, Ultimate.
Which edition of Windows Vista am I using?

If your computer is connected to a network, network policy settings might prevent you from completing these steps.
You can prevent people from connecting to your computer remotely. Remote Desktop connections are disabled by default in Windows, but if you have enabled them, and you want extra security for your computer, here's how to disable them.

1. Open System by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Maintenance, and then clicking System.
2. Click Remote settings.Administrator permission required If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
3. Click Don't allow connections to this computer, and then click OK.

"reverse 3rd command, uncheck Don't allow connections to this computer"

TumBur

please respond if failed or succeded

0

I've had the same problem. According to microsoft and other it people, home editions cannot join a domain. I had to upgrade to ultimate in order to join a domain. Now my local user account (administrator) has been disabled. Cannot rejoin domain because the morons deleted the computer from active directory..now i'm stuck and need to do a complete install instead. How's that for information...:(

0

Sorry for the delay in writing back. I fell through a ceiling and got pretty busted up, so I've been out of commission lately. I will try the suggestions and let you know how it goes. Thanks.

0

I tried enabling the Remote connection - actually, it was already enabled, but I disabled and enabled again. Still no dice. My computer sees the notebook, but I'm being denied access. I'm sure there's some simple answer that I'm missing.

0

are the XP machines xp home?

xp home + vista network = crap

as xp doesnt support passwords properly and has no domain support or local security policy

0

Yes, XP Home edition on all of them. The network has always worked fine on them until adding the vista notebook.

0

I ended up reformating the hd and putting on xp pro..I'm thinking that vista is going to be a real big pain in the $(# for any business.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.