Main_Error.png

scree_2.png

screen1.png

scree_3.png

Hi,

My windows 7 laptop died due to some reason yesterday won't start so I took the hardisk out and made an external drive, atleast everything in the drive and desktop etc all accessable apart from these files / one folder which I really need the most lol as it has my passwords saved inside. But won't let me open it! I tried with everything but adding permission to everyone etc etc but still no luck can any body guide me on this please? the folder / files were never password protected orignially at my laptop. four screenshots added thanks !!!

There's more to this than what is revealed above. Files can be set READ ONLY and all you shared above would be true yet you get an error message.

Get to the command line (it's been with us for what?, over 3 decades) and check out what the file's Attrib output reports.

Also, accessing other user's files can cause this. Even moreso across a network share. You have more to look into if your login is not "x0r".

The first thing I'd try is opening a command shell as Administrator and see if you can access the files. Failing that you can (still as admin) go to the root of the drive and type

cacls * /e /t /g everyone:f

/e = edit the ACLs (instead of replacing them)
/t = apply the changes to all sub-folders and files
/g = grant permission

If you don't want to muck with the ACLs then you could create a Linux Live CD or USB (google it) and boot off it. You should be able to get at all the files from there.