0

Hi there,
don't know if anyone can help but I'm going beserk with this problem :-

Basically when I turn on my computer it takes a long time to load up my windows and eventually after 5 mins or so the entry page appears requesting my password to enter my Windows.
I type this in and then it tries it's darndest to open up but all I get is my background pic and then it just closes on me and goes through the whole rigmarole all over again.

I can start it in safe mode but, as you can imagine, this is of little use to me as I can't go online from there and run most of my programs.

Can anyone suggest a solution or will I have to go down thedreaded road of taking everything off my hard drive and loading up a new version of XP and start getting all my programs loaded up again.

Many thanks if anyone can advise me out there

Bruce

5
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by DimaYasny
0

Let's do this first Boot into safemode go to Start - Run type in msconfig go to the startup tab.

while in there uncheck everything you don't need running in the background.like quicktime,msword,etc.

you know you need your virus detector and such.

one question.

Do you have a virus detector on your computer and do you keep it updated?

after that go back into safemode go to my computer right click your root drive C: click properties.do a disc clean up once done do a ror check in my computer C: properties tools.it will say it can't do you want to do it a reboot click ok.then do a defrag in the same place as the error check.

then go to control panel - internet options clear the cookies the temp internet files and history.

try this and post any results.

0

1. hdd's full or damaged
2. some driver went bad - system restore

after that - antivirus campaign! yey warfare :)

0

for one thing, how much ram dows the system have?

i spent ages fixing my cousins pc and searching for spyware when i discovered it was a P2 with 64mb ram

0

I am having the same problem! My computer won't go past the sign-in screen- even in safe mode. It just keeps rebooting. I was cleaning off a bunch of bad files before it started doing this. Maybe I deleted something I shouldn't have accidentally.

0

I am having the same problem! My computer won't go past the sign-in screen- even in safe mode. It just keeps rebooting. I was cleaning off a bunch of bad files before it started doing this. Maybe I deleted something I shouldn't have accidentally.

you can try to boot from a Winternals boot CD and try to restore the system. Or just an upgrade install of XP above the one you already have, that would restore all the needed files without wiping out most of your settings and installations.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.