When I click on a hyperlink in an e-mail message using Outlook Express The panel gets hightlight but Internet explorer is not opened. I am using win XP :sad:

You mean outlook express doesn't open when you click on a email me link?

I mean I open an e-mail and inside the e-mail is a hyperlink. If I click on the link to go to that site it either does not go at all or gives a blank ms internet explorer page.. I have rid myself of adware and spyware.

I try to download internet explorer 6 or IE6 sp1. I can download the setup program but when I go to IEsetup I receive a window with"setup unable to download info about installation sites. Setup may have been unable to use current proxy settings" I do not have any proxies authorized.

Sounds like a network connection issue. Are you using a firewall or router?

I reinstalled Win XP which did not fix problem but then ran
REGSVR32 urlmon.dll and now I can click on hyperlink and go to IT site. Thanks

So it works now? If so close this topic reduce the massive size of some of the topics.

How does one close it out??

The God's of the fourms can haha so did your problem get fixed?

Yes my problem clicking on hyperlink in e-mail message is fixed. the problem with trying reinstall IE6setup is not. I have a US robotic router but do not use a proxy as far as I know. I will have to get with US robotics and see if I can get this straightened out. I think I should close these out but do not know how.
Sorry

Generally, simply post that your question has been answered or resolved. Upon seeing that, a moderator will come around mark the thread as solved. :) As yours has just been.

Hi I'm Redband
I have the same problem as Edbuck with the email link. The only way I could link to this site with my conformation password link was to copy and paste into IE address and go from there. Edbuck's problem seems to be email links, mine is links on web pages aswell.

You mean outlook express doesn't open when you click on a email me link?

I subscribe to several newsletters that have numerous links in them. When I click on a link, nothing happens. I have to copy the link and past it into my browser. It works, but wastes time and is irritating.